YesNoOk
avatar

Big Portrait is invisible/transparent [Help] (Read 2349 times)

Started by HawkEYez83, July 11, 2018, 01:28:12 am
Share this topic:
Big Portrait is invisible/transparent [Help]
#1  July 11, 2018, 01:28:12 am
  • avatar
Hey guys. Downloaded a Everything VS Everything mugen, filled with fighters and ready to play. The only thing that bothers me is i can't really tell who the characters are until i play with them.

On the fighter select screen, there is a big outlined area that should display a huge portrait of whatever character i am highlighting, but for some reason that spot is making portaits invisible or transparent. Actually i think i know why. The creator didn't want to hide all the little tiny character portraits behind a huge character portrait while your choosing one. That problem doesn't bother me. I actually want to see the big portraits when im selecting a fighter.

Does anyone know how to re-enable those big portraits in the config files? or if its even possible?

Here is a link to a screenshot of the fighter select screen that im talking about

https://drive.google.com/file/d/1mS-1iqLXPa4hxZ6G7XvowlVVsnQeDXje/view?usp=sharing
Re: Big Portrait is invisible/transparent [Help]
#2  July 22, 2018, 06:45:08 am
  • **
  • 風よ伝えて
    • Brazil
    • deathscythe.co.vu
The small portraits are in front of the big portrait, probably because of how the "select.def" file was written. Should have empty spaces where the big portrait is, instead of characters. You need to create empty spaces in your select, adding "empty" or something like this. Looking at the pic, it's 12 by 14 slots, so you do something like this:

Spoiler, click to toggle visibilty

This will solve the problem for the first big portrait, then you need to do it again for the big portrait of player 2, but starting from the bottom.