YesNoOk
avatar

An issue while trying to Hi-Res FX (Read 338 times)

Started by ReddBrink, April 16, 2019, 01:44:42 am
Share this topic:
An issue while trying to Hi-Res FX
#1  April 16, 2019, 01:44:42 am
  • ***
  • Just pawns in a morbid charade.
    • USA
I'm having an issue when trying to Hi-Res FX using Realras method found here.
http://mugenguild.com/forum/topics/highres-effects-blink-an-eye-photoshop-180014.0.html

I have used this method multiple times without any problems until it started acting weird.

here is the FX i'm trying to Hi-Res. Just a few images.


Here is what happens when i try to Hi-Res them using the above method.


Tried uninstalling Photoshop CS2 and then reinstalling it but that didn't work. Any suggestions?
Quote
"Remember, proud brothers... everything is possible... when you let the mystic power of the dragonflame burn in your heart... believe it... it's the dragonflame!"
Re: An issue while trying to Hi-Res FX
#2  April 16, 2019, 07:06:54 pm
  • ****
  • Robotics Engineer
    • USA
    • altoiddealer@gmail.com
I'm having an issue when trying to Hi-Res FX using Realras method found here.
http://mugenguild.com/forum/topics/highres-effects-blink-an-eye-photoshop-180014.0.html
Open the starting image.
Open Photoshop's Action window.
Load the Action file so that it appears in the window.
Run the Action.
If the error occurs, open up the History window and go backwards step by step until you find the step in the Actions that seems to be the root of the problem.
Go back to the Actions window and expand the tree so you can see the detailed steps.  Review the problematic step and see if you can debug it yourself, or post what that particular step does and someone or myself should be able to tell what's the problem.
Once you solve that step, you can record that particular step and just replace the problematic step in the Action.

Re: An issue while trying to Hi-Res FX
#3  April 17, 2019, 12:55:37 am
  • ***
  • Just pawns in a morbid charade.
    • USA
Found out the problem and fixed it. the steps for the action were...
Spoiler, click to toggle visibilty

Fill was the step that caused the issue, but was very easy to fix as i just set the fill color to black and everything works as normal.
Thanks for the assistance Altoiddealer.
Quote
"Remember, proud brothers... everything is possible... when you let the mystic power of the dragonflame burn in your heart... believe it... it's the dragonflame!"