YesNoOk
avatar

mugen 1.1 help zoom (Read 14917 times)

Started by jomie971, April 16, 2013, 09:07:57 pm
Share this topic:
mugen 1.1 help zoom
#1  April 16, 2013, 09:07:57 pm
  • *
    • France
    • jomiejohn@hotmail.fr
Hello ! I have Mugen alpha 1.1 and the zoom does not work ! I need help to solve this. (I am french)
And they are HI-RES stages
Spoiler, click to toggle visibilty
Re: mugen 1.1 help zoom
#2  April 16, 2013, 09:32:46 pm
  • ******
Only the 1.1 testers have that version of mugen. You can't find much help here.
Re: mugen 1.1 help zoom
#3  April 16, 2013, 10:17:37 pm
  • ******
  • [E]
    • Mexico
well, the stages have to suport zoom; if it is not a stage problem it might be because your computer can't run it in opengl.
Re: mugen 1.1 help zoom
#4  April 16, 2013, 10:21:33 pm
  • *****
  • Estoy siempre listo para un desafío.
    • Puerto Rico
    • im41784@yahoo.com
---In the Mugen.cfg, enable forcestage zoomout like this.

;Set to nonzero to force stages to have the specified zoomout scale
  ;factor.
  ;This option has no effect on stages that have either zoomin or zoomout
  ;parameter set to a value other than the default of 1.
  ;This is a debug parameter and may be removed in future versions.
ForceStageZoomout = .80,8
---------------------------------------------------------
---And change the render mode to OpenGL

[Video]
 ;Screen rendering mode.
 ;OpenGL - Experimental OpenGL renderer (recommended)
 ;System - default SDL rendering mode (e.g. windib in Windows)
 ;DirectX - DirectX 5 renderer
 ;System and DirectX modes do not support advanced features
 ;such as RGB sprites and window resizing.
RenderMode = OpenGL

Uno

Re: mugen 1.1 help zoom
#5  April 20, 2013, 04:20:36 am
  • ***
  • kuruchutchut
    • Philippines
    • www.facebook.com/ronel.alinea
i want a copy of 1.1  :wall:
Re: mugen 1.1 help zoom
#6  December 27, 2013, 10:26:10 am
  • MK vs SF Rocks!!!
    • Philippines
    • dragonage545@yahoo.com
This is my Mugen v1.1.0 Beta 1 P1:
(I downloaded it from the website http://www.elecbyte.com/)
Error detected.


Clipboard tail:
---------------------------------------------------
M.U.G.E.N ver 1.1.0 Beta 1 P1 (2013.08.11) status log
---------------------------------------------------
Parsing command line...
Command line: D:\Games\mugen-1.1b1\Mugen v 1.1.exe
Parse command line OK
Initializing...
Allocating game variables
Reading configuration file...Setting language "en".
OK
Initializing timer...performance timer enabled...frequency 3579545...OK
Initializing keyboard...configuring...OK
Initializing input engine...OK
Initializing sound...OK
Initializing BGM...  OK
Initializing graphics...gameCoord 1280x720...render mode 2_20...trying 1280x720x32 mode 0x0...failed.

I tried all of your suggestions but still it doesn't work

Can someone please help me?
Last Edit: December 27, 2013, 10:32:49 am by MK vs SF Fan
Re: mugen 1.1 help zoom
#7  December 29, 2013, 09:27:47 pm
  • ***
    • djjosehisterico@gmail.com
I think you graphic card is not compatible with teh OpenGl render mode, try another one but you can´t add 32 bits images.