YesNoOk
avatar

New add004 Lifebars to New Clash Festival Versus SP by Devon (Read 275 times)

Started by Ysaquerai, April 19, 2019, 01:07:10 pm
Share this topic:
New add004 Lifebars to New Clash Festival Versus SP by Devon
#1  April 19, 2019, 01:07:10 pm
  • avatar
  • *
Hello, just needed some help from you guys, I downloaded the new SP by Devon = Clash Festival Versus http://mugenguild.com/forum/topics/640x480clash-festival-versus-xl-186532.msg2438247.html#new, after that i'm trying to add the newest add004 lifebars = mugen_a4b_20190325.zip https://onedrive.live.com/?authkey=%21AB69MXIhExeFFTo&id=D1C297A61B1EF0FA%21263&cid=D1C297A61B1EF0FA, i've tried the old method here http://mugenguild.com/forum/topics/add004-lifebars-help-using-different-screenpack-169736.0.html but it doesn't work anymore for me, if i try old versions of add004 it works but when i try the same method of adding the latest add004 = mugen_a4b_20190325.zip it doesn't

can anyone point me on how to adding the newest add004 lifebars to Clash Festival Versus?
Last Edit: April 19, 2019, 03:23:23 pm by Ysaquerai
Re: New add004 Lifebars to New Clash Festival Versus SP by Devon
#2  April 19, 2019, 02:12:15 pm
  • ****
  • Semi-Retired
  • Nu-Metal is awesome
    • New Zealand
    • Skype - king.of.ahipara
    • network.mugenguild.com/devon/
1. Drag add004 contents of zip into your mugen folder.
2. Copy the common1.cns file from the add004 folder you want to use into the same directory of the SP version you want to use (either /clash/96/ or /clash/384/)
3. Open system.def and change this line:
Code:
fight = ../fight.def
to this
Code:
fight = ../../[add004 folder you want to use]/res/fight_480p.def
4. Patch your characters and play.
Spoiler: directory and code should look something like this (click to see content)
PM me if you'd like a logo for your project.
Last Edit: April 19, 2019, 02:50:37 pm by President Devon
Re: New add004 Lifebars to New Clash Festival Versus SP by Devon
#3  April 19, 2019, 03:22:17 pm
  • avatar
  • *
@President Devon thanks for the help, that resolved my problem, seems common1.cns was the file i'm missing, also thank you for putting up a light and very clean SP  :neutral: ;)