YesNoOk
avatar

Problem with character intro (Read 377 times)

Started by Good_Wall533, October 20, 2018, 08:31:07 pm
Share this topic:
Problem with character intro
#1  October 20, 2018, 08:31:07 pm
  • avatar
  • *
    • Brazil
So, i'm using SAIKEI's version of Kenshiro and when i'm playing on modes , such as arcade, he doesn't do his intro. He's supposed to crack his knuckles on his intro and then get into his stance but for me here, the audio of his intro plays normally but he just does his stance. He doesn't crack his knuckles like he's supposed to. Anyone knows how to fix this?
Re: Problem with character intro
#2  October 23, 2018, 01:33:10 pm
  • *****
  • Shame on you!
    • USA
Without looking at the character I'd assume there's no AssertSpecial to tell mugen it's an intro.
See if you have this in your State 190 and which ever state(s) 190 switches to.

[State 191, Intro]
type = AssertSpecial
trigger1 = 1
flag = Intro
vVv Wheat Stage Released vVv
Re: Problem with character intro
#3  October 23, 2018, 03:28:20 pm
  • avatar
  • *
    • Brazil
Checked on Fighter Factory and i couldn't find it. Or it must be something that i missed since i know next to nothing about mugen code.
Last Edit: October 25, 2018, 06:29:15 pm by Good_Wall533
Re: Problem with character intro
#4  October 25, 2018, 06:26:58 pm
  • *****
  • Shame on you!
    • USA
You couldn't find what? The intro states?
Add that code in to tell mugen it's an intro in the states I mentioned.
vVv Wheat Stage Released vVv
Re: Problem with character intro
#5  October 25, 2018, 06:49:31 pm
  • avatar
  • *
    • Brazil
Ok, I found it and i added the code but it still doesn't do anything. His intro audio still plays and he still only does his stance.

     Posted: October 26, 2018, 04:28:07 am
Okay, so i found out that the version of the character i was using was a modified version that for some reason removed some codes AND I found an earlier version and added the code to the modified version that i have so i got the intro with sound and all.