YesNoOk
avatar

Big Portrait is invisible/transparent [Help] (Read 859 times)

Started by HawkEYez83, July 11, 2018, 01:28:12 am
Share this topic:
Big Portrait is invisible/transparent [Help]
#1  July 11, 2018, 01:28:12 am
  • avatar
Hey guys. Downloaded a Everything VS Everything mugen, filled with fighters and ready to play. The only thing that bothers me is i can't really tell who the characters are until i play with them.

On the fighter select screen, there is a big outlined area that should display a huge portrait of whatever character i am highlighting, but for some reason that spot is making portaits invisible or transparent. Actually i think i know why. The creator didn't want to hide all the little tiny character portraits behind a huge character portrait while your choosing one. That problem doesn't bother me. I actually want to see the big portraits when im selecting a fighter.

Does anyone know how to re-enable those big portraits in the config files? or if its even possible?

Here is a link to a screenshot of the fighter select screen that im talking about

https://drive.google.com/file/d/1mS-1iqLXPa4hxZ6G7XvowlVVsnQeDXje/view?usp=sharing