YesNoOk
avatar

help ! mp3 plugin no work! no sound (Read 227 times)

Started by Shin DANZEY, November 03, 2019, 11:09:11 pm
Share this topic:
help ! mp3 plugin no work! no sound
#1  November 03, 2019, 11:09:11 pm
  • **
  • The true fight begins now...
  • The danzey legendary tournament 2 is ready !
    • France
    • http://danzey-legendary-tournament.blogspot.fr/
Hi my friends!
i just change computer and my mugen 1.0 have no background sound. i am with windows 10. please help me to solve this problem. i look for a plugin mp3 for mugen or a mugen.cfg with good data.
thank in advance for yours answers!

my older name was danzey,now i'm SHIN DANZEY
FOLLOW ME ON YOUTUBE AND TWITTER
Re: help ! mp3 plugin no work! no sound
#2  November 04, 2019, 05:12:32 pm
  • avatar
  • **
    • Turkey
Hello real danzey.My suggestion is to try a new engine called 'ikemen go'.Because  mp3 plugin works there.I use it.
Re: help ! mp3 plugin no work! no sound
#3  November 04, 2019, 10:43:36 pm
  • **
  • The true fight begins now...
  • The danzey legendary tournament 2 is ready !
    • France
    • http://danzey-legendary-tournament.blogspot.fr/
Hello real danzey.My suggestion is to try a new engine called 'ikemen go'.Because  mp3 plugin works there.I use it.

thank you for your help but unfortunately the background music from stages still no work even with new plugins!
i have 2 hard disk one with mugen and one with windows 10.i think there is a dysfunction! my mugen folder does more 30 GB!
i will try to start mugen in same hard disk with windows! i will give feedbacks...
:hyo:

     Posted: November 05, 2019, 03:50:30 pm
from now, i convert and use the .ogg format instead of mp3. it is my only solution.
 if someone have a clue?

my older name was danzey,now i'm SHIN DANZEY
FOLLOW ME ON YOUTUBE AND TWITTER