YesNoOk
avatar

animation not activating in arcade continue screen  (Read 410 times)

Started by Good_Wall533, January 04, 2019, 12:19:22 am
Share this topic:
animation not activating in arcade continue screen
#1  January 04, 2019, 12:19:22 am
  • avatar
  • **
    • Brazil
Is there a way to fix this?
Re: animation not activating in arcade continue screen
#2  January 04, 2019, 12:53:56 am
  • ***
    • Brazil
    • deathscythe.co.vu
Make sure you're using the correct anim and the correct states. Standard animation for the continue screen is 5500, however, if the char doesn't have anim 5500, it will show anim 5300 (dizzy animation) instead. Are you using one of these?
Re: animation not activating in arcade continue screen
#3  January 04, 2019, 02:59:56 am
  • avatar
  • **
    • Brazil
I'm aware of the anim 5500 and 5300 bit but the state of the continue is pretty much nonexistent. Is there a way to add one?
Re: animation not activating in arcade continue screen
#4  January 04, 2019, 05:36:53 am
  • ***
    • Brazil
    • deathscythe.co.vu
You can add the state, but it isn't needed because it comes by default in "common1.cns" (a file that contains many states that all characters will use).
Is it just one char or all chars with this problem?
Re: animation not activating in arcade continue screen
#5  January 04, 2019, 12:54:14 pm
  • avatar
  • **
    • Brazil
Just one char. The char being Jagi by Ts.

      Posted: January 04, 2019, 01:55:31 pm
Found out that one of the helpers is using the same state number that are used by common.cns for the continue screen. What can i do?
Last Edit: January 04, 2019, 02:21:49 pm by Good_Wall533
Re: animation not activating in arcade continue screen
#6  January 04, 2019, 04:19:58 pm
  • ***
    • Brazil
    • deathscythe.co.vu
Hmm, I think the best option is to change the helper state number to an unused number, and change everything that uses this helper to the new number.

For example, I had a problem where a char had the same state number for the Air Throw and the Custom Combo, so whenever I wanted to do an air throw, the char would instead do the custom combo and get stuck in the air. Both states were number 900. I changed the custom combo to state 901, changed things in the CMD involving custom combo to 901 as well, and it worked.

Use ctrl + f in Fighter Factory or in notepad to search where the helper state is being used so you can change/replace it easily.
Re: animation not activating in arcade continue screen
#7  January 04, 2019, 05:26:17 pm
  • avatar
  • **
    • Brazil
Fixed it, thanks for the help!