YesNoOk
avatar

Mugen's not working (Read 1278 times)

Started by NexusOfLight, August 09, 2008, 09:38:33 pm
Share this topic:
Mugen's not working
#1  August 09, 2008, 09:38:33 pm
  • avatar
Alright, I just got through downloading Mugen, extracted the file, everything worked out normally. So I run the program, the Mugen box comes up, (after this problem gets resolved, I'd like to know how to change the size of it). So I got all the menu options: arcade, vs, survival, ect, then I try to play Arcade. Three Kung Fu men come up. When I try to select either of them, absolutely nothing happens. It doesn't seem to be an error in the start up, since no error messages come up, I just can't play the game at all. It's the same thing with all the other modes. So what's wrong, and how do I fix it? Does running this on Vista have anything to do with it? Help me out here.

Forgive me if this problem's been addressed before. I'm sorta new here, and pretty new to Mugen, too.
Re: Mugen's not working
#2  August 09, 2008, 09:45:23 pm
  • *
  • It's a livin'
brrrrrrrrrrrap
Re: Mugen's not working
#3  August 09, 2008, 09:47:00 pm
  • avatar
Didn't help. I've actually redownloaded it twice already from that site.
Re: Mugen's not working
#4  August 09, 2008, 09:52:22 pm
  • avatar
Excuse me if these questions seem redundant...

Are you able to navigate through the menu screen?

If so, have you checked the controls for the game? (Under the options>player input something like that anyways)

If I remember right, Vista and Mugen are compatible




Re: Mugen's not working
#5  August 09, 2008, 09:56:29 pm
  • avatar
Yeah, I can navigate. And I checked the options and key inputs and stuff. I did notice that it said "y" was the command for start on the 1P and number pad 3 was it for the 2P, and it works sorta, but when I get to the character select screen, everything stops. The only thing I can do is navigate between the three Kung Fu Men and press escape to get back to the main menu.
Re: Mugen's not working
#6  August 09, 2008, 09:59:57 pm
  • *
  • It's a livin'
Yeah, I can navigate. And I checked the options and key inputs and stuff. I did notice that it said "y" was the command for start on the 1P and number pad 3 was it for the 2P, and it works sorta, but when I get to the character select screen, everything stops. The only thing I can do is navigate between the three Kung Fu Men and press escape to get back to the main menu.

You know,the config lies,the real default controls are:

q,w,a,s,z and x

or

l,รง,~, <,>, ;

start is  "enter"
brrrrrrrrrrrap
Re: Mugen's not working
#7  August 09, 2008, 10:05:18 pm
  • avatar
And there we go...

Thanks. Everything seems to work now.