YesNoOk
avatar

Valodim's Thread (Read 263411 times)

Started by Titiln, December 09, 2008, 06:39:29 am
Share this topic:
Re: Valodim's Thread
#1641  November 14, 2014, 04:10:40 pm
  • ******
  • SNK is life
Re: Valodim's Thread
#1642  November 17, 2014, 01:22:11 pm
  • *****
  • Shame on you!
    • USA
vVv Wheat Stage Released vVv
Re: Valodim's Thread
#1643  November 17, 2014, 01:37:47 pm
  • ******
You have to put the colon ( ":" ) after the name.
Like this:
@Odb718:
@Jesuszilla:
@GLB:

but it works when it wants. :(

(sorry for tagging you, it was just a test)
Last Edit: November 17, 2014, 02:20:11 pm by Alex Sinigaglia
Re: Valodim's Thread
#1644  November 17, 2014, 02:07:48 pm
  • *****
  • Shame on you!
    • USA
It worked for me that time. I usually do it the long-winded way and track down their user id number by going to their profile.
It'd be nice if there was like the PM CC box where you could start to type the name and get a list of users, then click the right one.

Thanks for the heads up about the :
Now I can call people into random topics. I was also wondering about people with "multiple names".
Like
@Mr. I: or @Chop22: Which one would work? Probably the Mr. I, but when I get PMs from him they show up as Chop22 until I read them. Then it switches to  Mr. I.
vVv Wheat Stage Released vVv
Re: Valodim's Thread
#1645  November 17, 2014, 02:19:52 pm
  • ******
Instead of going in their profiles, you can just hover your cursor over the name of the user and a link at the bottom of your browser will appear showing also the ID, so I write the same number. I do this to save time.

In my opinion writing the original username or the actual one doesn't matter, it's indifferent. But I guess the tagged user would get only one notification, since it's only one post.
Re: Valodim's Thread
#1646  November 28, 2014, 05:00:50 pm
  • ******
  • SNK is life
Am I the only one getting these annoying weird display errors?

Spoiler: TEXT IS MISSING (click to see content)

Spoiler: WHEN HIGHLIGHTED, IT APPEARS... (click to see content)

Spoiler: ...BUT ONLY SOMETIMES. (click to see content)
Last Edit: November 28, 2014, 05:07:12 pm by Bastard Walt
Re: Valodim's Thread
#1647  November 28, 2014, 05:10:52 pm
  • ******
  • 日本は素晴らしい国です。
Thats usually a graphic board problem , I used to have those in a laptop i owned everytime I connected it to an external monitor and operated too many excel sheets at once.
Re: Valodim's Thread
#1648  November 28, 2014, 05:35:43 pm
  • ******
  • [E]
    • Mexico
broken css file is a posibility too, try cleaning your cache first.
Re: Valodim's Thread
#1649  November 28, 2014, 10:12:27 pm
  • ******
  • SNK is life
Thats usually a graphic board problem , I used to have those in a laptop i owned everytime I connected it to an external monitor and operated too many excel sheets at once.
2 monitors and 3 massive spreadsheets. That's probably it. Thanks

Re: Valodim's Thread
#1650  December 07, 2014, 11:43:17 am
  • avatar
  • ******
Is it still useful to point out error 500s ? There's been a wave of it this morning for like an hour, starting from around 9:30 AM (forum time).
If I struggled to the end of my determination, to the end of my way of life with my followers, if the result is ruin, then this ruin is inevitable. Grieve. Shed tears. But you cannot regret.
Last Edit: December 07, 2014, 11:46:25 am by DKDC
Re: Valodim's Thread
#1651  February 09, 2015, 05:55:07 pm
  • ******
  • My power is maximum
  • Never order spooky spaghetti
    • USA
Last Edit: February 10, 2015, 05:23:09 am by Orochi Gill
Re: Valodim's Thread
#1652  February 10, 2015, 04:51:03 am
  • *****
  • Shame on you!
    • USA
Oh I see how it is...

An Error Has Occurred!
The topic or board you are looking for appears to be either missing or off limits to you.

yeah leave me out of everything! >=[
vVv Wheat Stage Released vVv
Re: Valodim's Thread
#1653  February 10, 2015, 05:22:56 am
  • ******
  • My power is maximum
  • Never order spooky spaghetti
    • USA
Oh, that's because it was merged with another thread. Fixed. :innocent:
Re: Valodim's Thread
#1654  February 11, 2015, 12:54:31 am
  • ******
Spoiler: tag problem; solved (click to see content)

This problem is now solved.
http://mugenguild.com/forum/topics/tag-test-165110.msg2083355.html
http://mugenguild.com/forum/topics/tag-test-topic--165111.0.html

The tags functioned correctly in the Graphics board.
Last Edit: February 17, 2015, 03:03:23 pm by Alex Sinigaglia
Re: Valodim's Thread
#1655  February 17, 2015, 03:02:40 pm
  • ******
    • www.justnopoint.com/
I think I fixed the tag function for all users in Graphics.
Graphics has it's own permissions for reasons I don't remember. Val set them up.
For some reason the default setting was set to disallow.
Re: Valodim's Thread
#1656  February 18, 2015, 06:00:16 pm
  • ******
  • Loyal to the Game
    • USA
    • http://jesuszilla.trinitymugen.net/
Can't recall if this is the right thread, but how about adding Twitter handles to profiles?
Re: Valodim's Thread
#1657  February 23, 2015, 07:04:15 pm
  • ******
    • Germany
    • valodim@stratum0.org
Re: Valodim's Thread
#1658  February 23, 2015, 07:25:24 pm
  • avatar
  • ******
If I struggled to the end of my determination, to the end of my way of life with my followers, if the result is ruin, then this ruin is inevitable. Grieve. Shed tears. But you cannot regret.
Re: Valodim's Thread
#1659  February 23, 2015, 07:27:31 pm
  • ******
    • Germany
    • valodim@stratum0.org
another problem dealt with
Re: Valodim's Thread
#1660  March 19, 2015, 03:52:08 am
  • ******
    • www.justnopoint.com/
When you move a thread and actually leave a post behind saying so (it happens sometimes!), the link to the thread is weird and screwed up
example

Code:
[iurl]http://mugenguild.com/forum/topics/planet-mugen-v2-157928.0[/iurl].html