YesNoOk
avatar

CAPCOM VS SNK 3 HD SP 1.1 (Read 301141 times)

Started by EnlightendShadow, July 16, 2013, 05:57:45 am
Share this topic:
Re: CAPCOM VS SNK 3 HD SP 1.1
#61  July 17, 2013, 10:43:33 am
To answer all the questions regarding that SelectBG error:

01rafa123 said:
I have a problem, when i open it i get

Error loading SelectBG

Error loading system data: data/system.def

any idea why??

EnlightendShadow said:
your computer is probably not good enough to run this mugen. its a pc killer. do you have a dedicated graphics card?

Ok I got over that problem.
So here is what I did to solve it.
Since I have a gaming laptop it uses the nvidia optimus technology , so all I had to do is download the latest driver for Nvidia and then go to Nvidia control panel. On the left side there is an option that says manage 3d settings. You would then click on the tab that says programs setting and add the cvs3 mugen application, and make sure you set it so it uses high performance Nvidia processor.

Hope it helps :)
Re: CAPCOM VS SNK 3 HD SP 1.1
#62  July 17, 2013, 02:43:54 pm
  • ***
    • UK
    • www.facebook.com/capcomvssnk3mugen/
ok i would like to ask how far does it let you go before giving the error do most of you get past the versus screen then it gives the error or is it sooner, so that i know were to see if i can make any changes and make it load for you
Last Edit: July 17, 2013, 03:03:20 pm by Ianb3000
Re: CAPCOM VS SNK 3 HD SP 1.1
#63  July 17, 2013, 03:11:47 pm
  • **
  • PlayerOneShow
    • USA
ok i would like to ask how far does it let you go before giving the error do most of you get past the versus screen then it gives the error or is it sooner, so that i know were to see if i can make any changes and make it load for you
It gives me the error after a 15 second white screen. Which is wierd because my other 1.0 screenpacks take about 30+ seconds to load sometimes and they still work fine. So i'm not sure if it's a loading issue or an OpenGL PNG issue with 1.1. Maybe this could be fixed in the future because i've seen the videos of the screenpack in action and It doesn't look that hungry when it comes to resources.
But I have an i3 laptop with no video card. I still find it wierd that it won't even start.

I am going to build a gaming pc soon because I need this screenpack and others that will come out to be 1.1 in the future.
Last Edit: July 17, 2013, 04:41:23 pm by Flawless
Re: CAPCOM VS SNK 3 HD SP 1.1
#64  July 17, 2013, 03:17:19 pm
  • ***
    • UK
    • www.facebook.com/capcomvssnk3mugen/
ok i would like to ask how far does it let you go before giving the error do most of you get past the versus screen then it gives the error or is it sooner, so that i know were to see if i can make any changes and make it load for you
It give me the error after a 15 second white screen. Which is wierd because my other 1.0 screenpacks take about 30+ seconds to load sometimes and they still work fine. So i'm not sure if it's a loading issue or an OpenGL PNG issue with 1.1. Maybe this could be fixed in the future because i've seen the videos of the screenpack in action and It doesn't look that hungry when it comes to resources.
But I have an i3 laptop with no video card. I still find it wierd that it won't even start.

I am going to build a gaming pc soon because I need this screenpack and others that will come out to be 1.1 in the future.

ok is that just loading up mugen it gives you the error not even getting to the logo and press start screen bit

when i first started work on this screenpack i only had 3 gig of ram and no graphics card on xp and i could load it up, but soon as i started adding stuff in 32bit png it started to slow and it got to a point were it would crash with that error straight after the versus screen so i updated my machine to win7 with 10gig of ram and added a HD radeon 6670 and it now runs fine and loads and plays at 70fps.

so what i might do is work backwords and go back to were it loaded ok for me with 3 gig of ram and no card and see if that helps with people loading it up
Last Edit: July 17, 2013, 03:32:54 pm by Ianb3000
Re: CAPCOM VS SNK 3 HD SP 1.1
#65  July 17, 2013, 05:00:14 pm
  • **
  • PlayerOneShow
    • USA
Spoiler, click to toggle visibilty

Here is my video of what happens. Actually about a minute, felt like 20 seconds,
I perceive time differently than most people I guess.
i3 laptop no processor. Runs everything 1.0 at 60fps just fine. Same with the default elecbyte v1.1a4

Last Edit: July 17, 2013, 05:04:23 pm by Flawless
Re: CAPCOM VS SNK 3 HD SP 1.1
#66  July 17, 2013, 05:06:47 pm
  • ***
    • UK
    • www.facebook.com/capcomvssnk3mugen/
Spoiler, click to toggle visibilty

Here is my video of what happens. Actually about a minute, felt like 20 seconds,
I perceive time differently than most people I guess.
i3 laptop no processor. Runs everything 1.0 at 60fps just fine. Same with the default elecbyte v1.1a4

[youtube]iB8ARihOog4[/youtube]

ok can you go into the system.def file and look for this

logo.storyboard = data/logo.def
intro.storyboard = data/press.def

and then disable them and see if it loads straight to the main menu

i even get the white screen when loading mine even now with my new machine if you dont mind me asking what size ram do you have and is that with no graphics card in the vid

ok i see the order it loads things now in the error message it gets to the select.bg bit then crashes
Last Edit: July 17, 2013, 05:12:42 pm by Ianb3000
Re: CAPCOM VS SNK 3 HD SP 1.1
#67  July 17, 2013, 05:33:12 pm
  • *****
  • You came to defeat me!? Hmph. In your dreams, bud!
  • RoK Member & MUGEN Lover & Editor
    • Brazil
    • guiaugusto20@hotmail.com
    • Skype - guiaugusto20
It not works dude :(

It happens the same thing in my PC.

It's not the intro or the logo of the game. It's the loading of the selectBG.

It's really a heavy archive and beacuse of that it not works. :(
Re: CAPCOM VS SNK 3 HD SP 1.1
#68  July 17, 2013, 05:39:21 pm
  • ***
    • UK
    • www.facebook.com/capcomvssnk3mugen/
It not works dude :(

It happens the same thing in my PC.

It's not the intro or the logo of the game. It's the loading of the selectBG.

It's really a heavy archive and beacuse of that it not works. :(

yeah im looking into redoing the select bg bit again to make it lighter and hopefully it will load for people
Re: CAPCOM VS SNK 3 HD SP 1.1
#69  July 17, 2013, 05:47:57 pm
  • *****
  • You came to defeat me!? Hmph. In your dreams, bud!
  • RoK Member & MUGEN Lover & Editor
    • Brazil
    • guiaugusto20@hotmail.com
    • Skype - guiaugusto20
I'll wait for a solution, because i REALLY want to play that SP!
Re: CAPCOM VS SNK 3 HD SP 1.1
#70  July 17, 2013, 05:53:45 pm
  • **
  • PlayerOneShow
    • USA
Spoiler, click to toggle visibilty

Here is my video of what happens. Actually about a minute, felt like 20 seconds,
I perceive time differently than most people I guess.
i3 laptop no processor. Runs everything 1.0 at 60fps just fine. Same with the default elecbyte v1.1a4

[youtube]iB8ARihOog4[/youtube]

ok can you go into the system.def file and look for this

logo.storyboard = data/logo.def
intro.storyboard = data/press.def

and then disable them and see if it loads straight to the main menu

i even get the white screen when loading mine even now with my new machine if you dont mind me asking what size ram do you have and is that with no graphics card in the vid

ok i see the order it loads things now in the error message it gets to the select.bg bit then crashes

I tried removing those and I get the same error. I know what is wrong = Not a good enough video card.
But it should at least start up and be laggy.

No video card, just the intel graphics accelerator thing.
4gb of ram
7200rpm 750gb hard drive

I know I need a video card to run it. What I don't understand is the instant crash. Shouldn't it just run slow and not crash?
Re: CAPCOM VS SNK 3 HD SP 1.1
#71  July 17, 2013, 06:09:30 pm
  • ***
    • UK
    • www.facebook.com/capcomvssnk3mugen/
Spoiler, click to toggle visibilty

Here is my video of what happens. Actually about a minute, felt like 20 seconds,
I perceive time differently than most people I guess.
i3 laptop no processor. Runs everything 1.0 at 60fps just fine. Same with the default elecbyte v1.1a4

[youtube]iB8ARihOog4[/youtube]

ok can you go into the system.def file and look for this

logo.storyboard = data/logo.def
intro.storyboard = data/press.def

and then disable them and see if it loads straight to the main menu

i even get the white screen when loading mine even now with my new machine if you dont mind me asking what size ram do you have and is that with no graphics card in the vid

ok i see the order it loads things now in the error message it gets to the select.bg bit then crashes

I tried removing those and I get the same error. I know what is wrong = Not a good enough video card.
But it should at least start up and be laggy.

No video card, just the intel graphics accelerator thing.
4gb of ram
7200rpm 750gb hard drive

I know I need a video card to run it. What I don't understand is the instant crash. Shouldn't it just run slow and not crash?

this version has the heavy select screen the one i worked on before i had the upgrade was different to this and was alot smaller in size but did not have all the transitions and stuff but it loaded ok
Re: CAPCOM VS SNK 3 HD SP 1.1
#72  July 17, 2013, 07:42:25 pm
  • **
  • PlayerOneShow
    • USA
Spoiler, click to toggle visibilty

Here is my video of what happens. Actually about a minute, felt like 20 seconds,
I perceive time differently than most people I guess.
i3 laptop no processor. Runs everything 1.0 at 60fps just fine. Same with the default elecbyte v1.1a4

[youtube]iB8ARihOog4[/youtube]

ok can you go into the system.def file and look for this

logo.storyboard = data/logo.def
intro.storyboard = data/press.def

and then disable them and see if it loads straight to the main menu

i even get the white screen when loading mine even now with my new machine if you dont mind me asking what size ram do you have and is that with no graphics card in the vid

ok i see the order it loads things now in the error message it gets to the select.bg bit then crashes

I tried removing those and I get the same error. I know what is wrong = Not a good enough video card.
But it should at least start up and be laggy.

No video card, just the intel graphics accelerator thing.
4gb of ram
7200rpm 750gb hard drive

I know I need a video card to run it. What I don't understand is the instant crash. Shouldn't it just run slow and not crash?

this version has the heavy select screen the one i worked on before i had the upgrade was different to this and was alot smaller in size but did not have all the transitions and stuff but it loaded ok
Oh ok well on the first post there should be minimum requirements per release so people know what they are dealing with. :)
Re: CAPCOM VS SNK 3 HD SP 1.1
#73  July 17, 2013, 08:13:58 pm
  • ***
    • djjosehisterico@gmail.com
What they have to do is a better mugen engine that can move large files without requiring many resources! For then we can use it in 32-bit images if not we can benefit?
Re: CAPCOM VS SNK 3 HD SP 1.1
#74  July 17, 2013, 09:42:15 pm
  • ******
  • Complex
    • Panama
    • Skype - lopezantispam@hotmail.com
Right now mugen 1.1 doesn´t handle very well the memory usage, it allows to use PNG and to avoid colorloss but using to many PNGS + OpenGLScreen will most likely cause a severe slowdown to the point you can´t even open it or play the mugen. Is an alpha boys, what you really expected?? The definitive version of 1.1 could have this problem solved but we still gotta wait.

Re: CAPCOM VS SNK 3 HD SP 1.1
#75  July 17, 2013, 10:05:25 pm
  • ***
    • djjosehisterico@gmail.com
See if so! The beta version should already be falling thankfully. Let's see if we can play without restrictions.
Re: CAPCOM VS SNK 3 HD SP 1.1
#76  July 18, 2013, 02:33:12 am
  • **
  • PlayerOneShow
    • USA
Right now mugen 1.1 doesn´t handle very well the memory usage, it allows to use PNG and to avoid colorloss but using to many PNGS + OpenGLScreen will most likely cause a severe slowdown to the point you can´t even open it or play the mugen. Is an alpha boys, what you really expected?? The definitive version of 1.1 could have this problem solved but we still gotta wait.
This is a great way to test alpha 1.1a. Now we know that it has to be updated to handle masses of PNG files and transparency effects. :)

Ianb3000, testing it right now, just got back from working out for a couple hours.
Re: CAPCOM VS SNK 3 HD SP 1.1
#77  July 18, 2013, 02:40:17 am
  • avatar
  • **
This thing don't work for nothing. All i'm getting is a white screen follow by some error message saying -

Error detected.

Can't load fight .sff
Error loading fight data: fight.def
Error loading system data: data/system.def
Re: CAPCOM VS SNK 3 HD SP 1.1
#78  July 18, 2013, 02:43:19 am
  • **
  • PlayerOneShow
    • USA
Update: Ianb3000

The new files don't help, I am getting the same exact message. The message just pops up faster. in about 20 seconds rather than a minute.
Re: CAPCOM VS SNK 3 HD SP 1.1
#79  July 18, 2013, 02:47:17 am
I was wondering if  EnlightendShadow made kyo and ryu chars with PNG files ?? does anyone know?
Re: CAPCOM VS SNK 3 HD SP 1.1
#80  July 18, 2013, 02:57:05 am
  • **
  • PlayerOneShow
    • USA
I was wondering if  EnlightendShadow made kyo and ryu chars with PNG files ?? does anyone know?
I replaced every single ryu and kyo clone in the select.def with "empty". It didn't help, same message pops up.