YesNoOk
avatar

Mugen 1.1 Sound help. (Read 1146 times)

Started by Ex☆Cham, August 27, 2019, 05:34:11 am
Share this topic:
Mugen 1.1 Sound help.
#1  August 27, 2019, 05:34:11 am
  • ****
  • ✭HUE HUE HUE✭
    • excahmmugen.blogspot.mx/
Was working on a few stages without music, and noticed the character voices lower their volume the more they get near to the stage edges.

Any idea why and how to disable this?
Re: Mugen 1.1 Sound help.
#2  August 27, 2019, 05:46:03 am
  • ***
    • Brazil
    • deathscythemugen.neocities.org
I guess it has something to do with the "panoramic" on MUGEN, you know, when the character goes right his voice is louder on the right ear of your headphone. And I think this is hardcoded on MUGEN, I might be wrong though...
Re: Mugen 1.1 Sound help.
#3  August 27, 2019, 02:08:49 pm
  • ***
    • beterwork-us.hopto.org
please listen to both left and right speaks :)
My MUGEN Website ==> for All my Characters Stages and Articles
https://beterwork-us.hopto.org
Re: Mugen 1.1 Sound help.
#4  August 28, 2019, 03:42:41 pm
  • *
  • MUGEN Story Mode Editor
  • Go back where you were born, look for your purity
Most likely, as the partner said above, although there are some characters with whom this does not work, this happened to me.

Maybe you can try modifying the Volume Offset in the character's cns

Spoiler, click to toggle visibilty

Or it may be the stage, I don't know
Re: Mugen 1.1 Sound help.
#5  August 28, 2019, 05:50:12 pm
  • ****
  • play more SNK games
  • I FUCKING LOVE PLATINUM!
    • South Africa
    • www.trinitymugen.net/
You can turn off stereo effects in the mugen.cfg
Re: Mugen 1.1 Sound help.
#6  August 29, 2019, 03:54:48 am
  • ****
  • ✭HUE HUE HUE✭
    • excahmmugen.blogspot.mx/