YesNoOk
avatar

Mugen 1.1 weird issue (Read 602 times)

Started by GTOAkira, February 24, 2018, 04:54:08 am
Share this topic:
Mugen 1.1 weird issue
#1  February 24, 2018, 04:54:08 am
  • *****
  • The Sweeper
  • Surpass my Aniki
    • Algeria
    • Zeratul455@hotmail.com
So for the most part mugen 1.1 screenpack dont work on my computer and I just cant even open the game and Im pretty sure its because my computer is not good enough but for some weird reason the KOF98 HD screenpack is on 1.1 and work perfectly fine on my computer. Heck I can even change the screenpack in the mugen file and it still works. So is there any difference between the KOF98 screenpack and other 1.1 screenpack or does it  just come with others file that make 1.1 work on my computer?

Here the screenpack : http://mugenguild.com/forum/topics/the-king-fighters-98-screenpack-1-1-640x480-168967.0.html
Even 1.1 stages and characters I would not be able to play work perfectly fine

Im mostly just curious on why 1.1 only work this way
Re: Mugen 1.1 weird issue
#2  February 24, 2018, 05:32:26 am
  • **
  • Secrets are just answers to the wrong questions...
  • Smoke weed, look@stars
    • Greece
    • sakchak322@hotmail.com
    • www.newagemugen.com
It could be a variety of things but heres a good test:

-What is your Native Monitor resolution (ie 1280x720/1920x1080 etc)
- What windows version are you running?
- Post a Screenshot of your PC Specs (RAM/CPU model/GFX card etc)
- Show us the error message/crash message you are getting

Also, for a performance test, try run this screenpack and tell us what happens

http://mugenguild.com/forum/topics/a-bit-reverse-tournament-reborn-edition--176121.0.html
Re: Mugen 1.1 weird issue
#3  February 24, 2018, 05:56:11 am
  • *****
  • The Sweeper
  • Surpass my Aniki
    • Algeria
    • Zeratul455@hotmail.com
Okay wow now that I see it I think Im pretty dumb lmao
Turns out mugen 1.1 works on my cpu but the reason 1.1 screenpack did not work before was because I tried to put them in mugen 1.0...
Man I feel pretty stupid thx for the help PhantomD
Re: Mugen 1.1 weird issue
#4  February 24, 2018, 06:26:32 am
  • **
  • Secrets are just answers to the wrong questions...
  • Smoke weed, look@stars
    • Greece
    • sakchak322@hotmail.com
    • www.newagemugen.com
No problem, glad I could help  :pumpkin:
haha I've done that before too and been like WTF lol.
Even if it was a memory issue, all you need isTHIS
Re: Mugen 1.1 weird issue
#5  February 24, 2018, 11:55:51 pm
  • ****
  • mirror, mirror...
    • www.poland.pl/
1.1 is a beta and even less stable than winmugen was.or even than DOS mugen before WinXp problems....is crap...use 1.0 is better..
-I hate haters and S.o.S chars.....
-time to migrate from winmugen...
Re: Mugen 1.1 weird issue
#6  February 25, 2018, 12:52:25 am
  • ****
  • ✭HUE HUE HUE✭
    • excahmmugen.blogspot.mx/
Even if it was a memory issue, all you need isTHIS

Sorry for offtopic---
Been tempeted to try this, should help with my HD stages that may cause FPS drops right? I made one that use two layers (To fake a loop) of 300 frames, 1280x720 particles animation
Re: Mugen 1.1 weird issue
#7  February 25, 2018, 01:29:44 am
  • *****
  • The Sweeper
  • Surpass my Aniki
    • Algeria
    • Zeratul455@hotmail.com
Im not a giant fan of 1.1 I mostly use 1.0 but after trying out Websta uniel characters I had to do it since they only work on 1.1 sadly
Re: Mugen 1.1 weird issue
#8  February 25, 2018, 03:35:56 am
  • **
  • Secrets are just answers to the wrong questions...
  • Smoke weed, look@stars
    • Greece
    • sakchak322@hotmail.com
    • www.newagemugen.com
Even if it was a memory issue, all you need isTHIS

Sorry for offtopic---
Been tempeted to try this, should help with my HD stages that may cause FPS drops right? I made one that use two layers (To fake a loop) of 300 frames, 1280x720 particles animation

Definitely. Just copy and paste the mugen.exe file from that one in the link and you're good to go. Ive looped 300+ frames at 1920x1080 and larger so go for it!