YesNoOk

Show content

This section allows you to browse the content for this member. Note that you can only see content for which you have sufficient viewing permissions.

****
JeanBureau is Offline
Contact JeanBureau:

JeanBureau

Contributor

Messages by JeanBureau

    

Re: Does this thing exist?/who is the author?/etc. thread.

 May 26, 2015, 11:19:42 am View in topic context
 Posted by JeanBureau  in Does this thing exist?/who is the author?/etc. thread.  (Started by Messatsu August 26, 2007, 08:29:40 pm
 Board: Requests

    

Re: Does this thing exist?/who is the author?/etc. thread.

 May 25, 2015, 01:49:40 pm View in topic context
 Posted by JeanBureau  in Does this thing exist?/who is the author?/etc. thread.  (Started by Messatsu August 26, 2007, 08:29:40 pm
 Board: Requests

From which game does this hitspark originally comes from ?

    

Re: Does this thing exist?/who is the author?/etc. thread.

 May 18, 2015, 09:00:51 am View in topic context
 Posted by JeanBureau  in Does this thing exist?/who is the author?/etc. thread.  (Started by Messatsu August 26, 2007, 08:29:40 pm
 Board: Requests

is there any tool to "watch" Hi-Res stages other than loading them in mugen?

i.e. there was this great stage tool called StageViewer but it only works with Low-Res stages and never got past beta .67
also FF3 had a stage load tool, but was removed somewhen between updates and I didn't notice

yeah i've been wondering the same thing for awhile
    

Re: M.U.G.E.N Screenshots V3

 May 12, 2015, 05:34:11 pm View in topic context
 Posted by JeanBureau  in M.U.G.E.N Screenshots V3 (Started by MangoBox May 13, 2014, 03:05:14 am
 Board: M.U.G.E.N Discussion

    

Re: How to fix looping sound problem ?

 May 12, 2015, 05:28:20 pm View in topic context
 Posted by JeanBureau  in How to fix looping sound problem ? (Started by JeanBureau May 04, 2015, 01:14:01 pm
 Board: M.U.G.E.N Development Help

I rewrote the code inside statedef -2 and it didn't work, and now the sound keeps looping everytime I do the move so it's even worse.

I give up lol.

The way its coded is retarded. Looks nothing like the code of the other jotaro I have
    

Re: Techno Factory

 May 11, 2015, 08:55:52 am View in topic context
 Posted by JeanBureau  in Techno Factory (Started by JeanBureau May 09, 2015, 06:01:57 pm
 Board: Your Releases, Mugen 1.0 +

No worries.

I edited the first post to include a DEF file patch to remove sonic and tails for 640x480

I'll be incorporating your patch for wide resolution and, if you wish to make one, a patch for wide resolution+no-sonic-&-no-tails
    

Re: Techno Factory

 May 11, 2015, 07:27:19 am View in topic context
 Posted by JeanBureau  in Techno Factory (Started by JeanBureau May 09, 2015, 06:01:57 pm
 Board: Your Releases, Mugen 1.0 +

I'd rather have people not messing with the SFF.

It's like you're a producer, I come to you with the script for "californication", and you turn it into "seinfeld"  lol

If people want to change the stage they are free to change the code, and if they don't know how to change the code, that's what patches are for.
So patches for people using different resolutions is normal. After all what's the point of making stages if people can't play in it because of resolution issues right ?

But the sff however, should remain intact imo. At least from a public point of view. Once you download my stage you are free to modify and delete whatever you want in the SFF for yourself of course.

But making a public release of a SFF (and overall stage) with missing key elements such as sonic, that's a different story because that's not the stage I intended to share with you. Especially when that saved you like 1 Mb at most. I would have understood if you took out a big 200 frames animation which would add like 40 Mb to the file
I'm not trying to pull off some diva bullshit here. I just hope you can understand the angle from which I'm seeing this (a stage creator's angle).


-------
Cheers for the second video - it gives the original resolution feel


EDIT: I downloaded your second file and it doesn't have the DEF file. It just has the new SFF and the mp3. I think you forgot to put the DEF patched for wide resolution
    

Re: Techno Factory

 May 10, 2015, 05:18:11 pm View in topic context
 Posted by JeanBureau  in Techno Factory (Started by JeanBureau May 09, 2015, 06:01:57 pm
 Board: Your Releases, Mugen 1.0 +

you guys can upload any patch for various resolutions and i will put it into the first post for others. In fact i encourage that practice so I don't have to do it myself lol.
    

Re: Hayato v1.1 (by ヤモリX)

 May 10, 2015, 08:05:04 am View in topic context
 Posted by JeanBureau  in Hayato v1.5 by ヤモリX (Started by ヤモリX May 10, 2015, 03:06:36 am
 Board: Your Releases, Mugen 1.0 +

I just tested it. I really like it.

I have never been really satisfied with the 3 different hayato I had until now. This one is better.
    

Re: Mugen 1.1 - Port Sunset by Jean Bureau Lag on 1.1

 May 10, 2015, 05:13:30 am View in topic context
 Posted by JeanBureau  in Mugen 1.1 - Port Sunset by Jean Bureau Lag on 1.1 (Started by Minty Kitty May 10, 2015, 02:42:21 am
 Board: M.U.G.E.N Configuration Help

From experience, what annoyingly brings down FPS is anything that has to do with transparency.
I use it a lot because of my graphic style you could say, where light is very important for the overall feel.

Port sunset is an old stage and the older my stages are, the less optimised. (looking back at the code for you, that stage is terrible lol... )

I would say remove this:

[BG soleil]
type = anim
actionno = 2
start = 0,200
mask = 1
layerno = 1
delta = 1,1
[Begin Action 2]
5,0,0,0,1,,AS170D255
5,0,0,0,1,,AS150D255

[BG Tint orange]
type        = normal
spriteno    = 99,0
start       = 0,100
delta       = 0,0
layerno    = 1
Trans       = addalpha
Alpha       = 40, 250
    

Re: Download MUGEN--- LATEST RELEASE 1.1 official release 8/6/13

 May 10, 2015, 04:54:05 am View in topic context
 Posted by JeanBureau  in Download MUGEN--- LATEST RELEASE 1.1 official release 8/6/13 (Started by Garuda September 22, 2009, 09:16:00 am
 Board: Your Releases, Mugen 1.0 +

I have a question

Does mugen 1.1 improves FPS ?
If I was to play the same stage in 1.0 and 1.1, would there be a difference in FPS between the two ?
    

Re: Techno Factory

 May 10, 2015, 04:47:07 am View in topic context
 Posted by JeanBureau  in Techno Factory (Started by JeanBureau May 09, 2015, 06:01:57 pm
 Board: Your Releases, Mugen 1.0 +

Cheers guys.

And thanks for the video. I think I'll be using contributors for videos now, they got better PCs than mine and it's quite cool to see my stages on wide resolution
    

Re: MUGEN Video thread

 May 09, 2015, 07:32:59 pm View in topic context
 Posted by JeanBureau  in MUGEN Video thread (Started by c001357 September 27, 2008, 11:24:14 am
 Board: M.U.G.E.N Discussion



    

Re: Techno Factory

 May 09, 2015, 07:06:48 pm View in topic context
 Posted by JeanBureau  in Techno Factory (Started by JeanBureau May 09, 2015, 06:01:57 pm
 Board: Your Releases, Mugen 1.0 +

Glad to hear I could motivate you to makes stages. To see more people making stages was what i was hoping about a couple years ago

So... you're the one who is making that awesome cvs kyo XIII huh :)
    

Re: Techno Factory

 May 09, 2015, 06:21:34 pm View in topic context
 Posted by JeanBureau  in Techno Factory (Started by JeanBureau May 09, 2015, 06:01:57 pm
 Board: Your Releases, Mugen 1.0 +

Taybear

I am using Mugen 1.0 - 640x480

my stages are always for the same configuration.

Don't know what settings you are using. My guess is that the line zoffset in the DEF file (line where characters are standing) is either way too high or way too low in regards to your settings.

EDIT: yeah there you go you found it :D
 I see more and more people with custom resolution + people having 1.0 , 1.1 etc I should have expected that kind of things :)

Welcome back!!!!!My idol!!!

lol cheers mate
    

Techno Factory

 May 09, 2015, 06:01:57 pm View in topic context
 Posted by JeanBureau  in Techno Factory (Started by JeanBureau May 09, 2015, 06:01:57 pm
 Board: Your Releases, Mugen 1.0 +

Well this has been sitting on my PC for awhile. I updated a few things, such as Sonic, and managed to find Tails.

MUGEN 1.0 - 640x480



http://www.trinitymugen.net/forum/index.php?action=tpmod;dl=item457

Patch without Sonic and Tails 640x480 :
http://www.mediafire.com/download/x782x7yor56tm9l/JB_TechnoFactory+-+without+sonic+and+tails.def

Patch for wide resolution & without Sonic and Tails in the background
http://www.mediafire.com/download/s76xcqm2st87xsp/JB_TechnoFactory.def

Contributor' showcase video Normal resolution:
Spoiler, click to toggle visibilty

Contributor' showcase video Wide screen resolution:
Spoiler, click to toggle visibilty


------------------------------------
Spoiler, click to toggle visibilty


    

Re: Stormy cliffs

 May 09, 2015, 05:42:26 pm View in topic context
 Posted by JeanBureau  in Stormy cliffs (Started by Anti-11 May 06, 2015, 04:57:54 am
 Board: Your Releases, Mugen 1.0 +

ah you're the guy who could draw :) I remember you

good to see you kept at it
    

Re: How to fix looping sound problem ?

 May 09, 2015, 08:52:26 am View in topic context
 Posted by JeanBureau  in How to fix looping sound problem ? (Started by JeanBureau May 04, 2015, 01:14:01 pm
 Board: M.U.G.E.N Development Help

My bad, having channels that don't match was like writing no code at all.

so I tried 2 things:

- putting channel 0 for both
- putting channel 4 for both

in both cases the result is fucked. Both channel 0 led to no sound at all, and both channel 4 led to something else that was also fucked anyway.

So I'm back to the original code so far
    

Re: How to fix looping sound problem ?

 May 09, 2015, 03:15:20 am View in topic context
 Posted by JeanBureau  in How to fix looping sound problem ? (Started by JeanBureau May 04, 2015, 01:14:01 pm
 Board: M.U.G.E.N Development Help

Code:
[State 220, Voice]
type = PlaySnd
trigger1 = time = 25
trigger2 = time > 25
trigger2 = var(0) = 2
value = 1000, 1
channel = 0
loop = 1

[State -2]
type = StopSnd
trigger1 = stateno != 220 ; the stateno of your move
channel = 4 ; the channel you set earlier
ignorehitpause = 1


And here is below the entire piece of code for the statedef.
There are 2 occurrences where this sound (1000, 1) is played, so I wrote the stopSnd code twice

Spoiler, click to toggle visibilty
    

Re: How to fix looping sound problem ?

 May 08, 2015, 01:59:40 pm View in topic context
 Posted by JeanBureau  in How to fix looping sound problem ? (Started by JeanBureau May 04, 2015, 01:14:01 pm
 Board: M.U.G.E.N Development Help

okay I can confirm solution 1 didn't work, unless i did something wrong.

If it is a quick sound effect, I try to avoid the "loop" altogether. 

 The loop is needed imo. Unless I misunderstand what you mean, but this "ora ora" needs to be repeated sometimes several times (for the super, where he says it like 15 times... ora ora ora ora ora ora ora ora ora ora ora ora ora....  :jester: )

Quote
That'll break/overlap whenever the game isn't being played at Normal speed, though.

I am playing at speed "Fast 2"

other suggestions ?