YesNoOk

Show content

This section allows you to browse the content for this member. Note that you can only see content for which you have sufficient viewing permissions.

****
ESFAndy011 is Offline
Contact ESFAndy011:

ESFAndy011

Contributor

Messages by ESFAndy011

    

Re: Double tap diagonals?

 June 13, 2017, 06:33:14 am View in topic context
 Posted by ESFAndy011  in Double tap diagonals? (Started by ESFAndy011 June 12, 2017, 09:55:46 pm
 Board: M.U.G.E.N Development Help

Didn't work. I tried a helper (so I could have a timer) and did this:

Code:
[State 0, ParentVarSet]
type = ParentVarSet
trigger1 = time = 0 || time = 30
v = 53
value = 0

[State 0, ParentVarAdd]
type = ParentVarAdd
trigger1 = time > 5 && parent,command = "df"
v = 53
value = 1

[State 0, DestroySelf]
type = DestroySelf
trigger1 = time = 30

^That right there gets mixed up with QCFx2. "df" was registered as DF.

I also tried registering it as the whole thing (DF, >DF). Didn't work either.
    

Double tap diagonals?

 June 12, 2017, 09:55:46 pm View in topic context
 Posted by ESFAndy011  in Double tap diagonals? (Started by ESFAndy011 June 12, 2017, 09:55:46 pm
 Board: M.U.G.E.N Development Help

So I'm doing this free-fall stage interactivity thing for our game and I'm implementing air dashes. I would like for the characters to be able to dash in 6 directions, (maybe 8?) four of which would be diagonals. Try as I might, I can't think of a very effective way to do this... I mean, it works but it's a bitch to pull off.

If I register it as "DF, DF", it's very tricky to do and unreliabe (at least on a keyboard, don't know if a stick would give me the same results). If I use "~DF, DF", it gets mixed up with QCFx2 commands. And yeah, I've tried to exclude QCFx2 from "~DF, DF" in the triggers, but to no avail.

Any thoughts?
    

Re: How can I discover the position of my hit spark?

 June 07, 2017, 04:43:57 pm View in topic context
 Posted by ESFAndy011  in How can I discover the position of my hit spark? (Started by MCX June 07, 2017, 04:40:21 pm
 Board: M.U.G.E.N Configuration Help

That's odd... could you post the hitdef sctrl, or one of your moves as a whole?
    

Re: [BETA v0.2.7] (Released)

 May 17, 2017, 09:40:45 pm View in topic context
 Posted by ESFAndy011  in [BETA v0.2.7 & v0.2.7.1] (Released) (Started by Chatman April 07, 2017, 12:49:41 am
 Board: MK vs. SF - Fight for the Universe

Thanks, Sam. We'll deal with these. Keep 'em coming.
    

Re: [BETA v0.2.7] (Released)

 May 15, 2017, 06:28:29 pm View in topic context
 Posted by ESFAndy011  in [BETA v0.2.7 & v0.2.7.1] (Released) (Started by Chatman April 07, 2017, 12:49:41 am
 Board: MK vs. SF - Fight for the Universe

We haven't received any report of this sort in over a month since we made the game available to the public. It can't be the culprit. There must be a core problem hiding in your system that infected the game. Try downloading it on another system and see if it gives you the same outcome (maybe try a virtual machine or a spare pc you got lying around) and see if you get the same results (this time, give me screenshots if that's the case). If not, then, again, it's something else stuck in your system. I suggest you give it a scan with Malwarebytes AntiMalware, but since you're running Windows Defender, exclude Malwarebytes from its list, because a quick search told me those two might conflict.
    

Re: [BETA v0.2.7] (Released)

 May 12, 2017, 09:18:48 pm View in topic context
 Posted by ESFAndy011  in [BETA v0.2.7 & v0.2.7.1] (Released) (Started by Chatman April 07, 2017, 12:49:41 am
 Board: MK vs. SF - Fight for the Universe

Do not download this beta, it contains a trojan!
If you have downloaded this, I highly recommend you change your paypal password and monitor your activity.


I literally watched my computer wake itself up from sleep, open a browser tab, and attempt to log into paypal. I ran a Windows Defender scan and found a trojan within this download.

Maybe you got a false positive with our game. I remember avast giving me shit with one of the games executables in previous versions. The paypal thing has to be something else, though. Is there anything else you downloaded/installed the same day or something?
There is another Chameleon's bug with the 'Forceball Trap' super: https://www.youtube.com/watch?v=co32cpw6mwA
Also, there is some strange effect when forceballs of Reptile and Chameleon collide. This is the same problem what SvSam357 was talking about in #20, 22 posts.

Chameleon is the most glitch character in the 0.2.7 version..

Thanks for the heads up, we'll fix these. The smoke thing coming out of Chameleon in the pic seems to be Reptile's problem, though.
    

Re: [BETA v0.2.7] (Released)

 May 09, 2017, 10:44:46 pm View in topic context
 Posted by ESFAndy011  in [BETA v0.2.7 & v0.2.7.1] (Released) (Started by Chatman April 07, 2017, 12:49:41 am
 Board: MK vs. SF - Fight for the Universe

We will release another bugfix patch first. If there are significant bugs encountered on that release, we will release another patch, and so on. Hopefully this one patch will be enough, though.
    

Re: Computer won't boot, but mobo receives current

 November 16, 2016, 05:12:03 pm View in topic context
 Posted by ESFAndy011  in Computer won't boot, but mobo receives current (Started by ESFAndy011 November 16, 2016, 04:46:21 pm
 Board: Off-Topic Help

I swapped the jumpers around so that the reset button would act as the power button, but still no luck. And yes, I've considered it, but I'm one of those stubborn people who want to do it themselves.

EDIT/UPDATE: I pulled the mobo out of the case and put it on top of a box. I hooked up the PSU cable on the motherboard and tried the old screwdriver trick with the power pins and... it worked (wait for it). And then it turned itself off because I didn't connect the 4-pin CPU cable /facedesk. I turned off the PSU, pulled the power cord, connected the 4-pin cable, turned the power on, tried the screwdriver and... no dice. Turns out, from what I can gather here based on multiple attempts with the screwdriver, it only works sometimes when the 4-pin cable is out, but that could just be a coincidence. In the meantime, the shit-eating LED is still trolling me.

So... chipset or processor? Also, would the mobo actually benefit from an isopropyl alcohol bath? I am seeing dirt here that I didn't have much luck cleaning off, particularly around some capacitors.
    

Computer won't boot, but mobo receives current

 November 16, 2016, 04:46:21 pm View in topic context
 Posted by ESFAndy011  in Computer won't boot, but mobo receives current (Started by ESFAndy011 November 16, 2016, 04:46:21 pm
 Board: Off-Topic Help

Yep, every time I make a thread about troubles with my computer it just keeps getting better, doesn't it?

Basically, here's the deal: I plug it in and the LED light on the motherboard is on. I push the button and nothing happens. The fans don't even feel like spinning. I have tried replacing the RAM, nothing. I have tried resetting CMOS, still nothing. I reseated the jumpers, nothing. I reseated all the power supply cables on the mobo and disks, along with the SATA cables, still nothing. I have cleaned up the CPU and replaced its thermal paste, still nothing.

I'm thinking it's one of two things: The chipset on the motherboard, or the processor, but I don't feel like wasting money potentially getting both just to discard.

So it's not the PSU, it's not the RAM, and the CMOS has been reset. Any thoughts?
    

Re: Rezizing a hitbox and / or projectile

 October 17, 2016, 06:42:58 pm View in topic context
 Posted by ESFAndy011  in Rezizing a hitbox and / or projectile (Started by Shana Fenix October 17, 2016, 07:58:51 am
 Board: M.U.G.E.N Development Help

I seem to recall the AngleDraw sctrl enlarges the sprites along with the collision boxes, though.

type = AngleDraw
trigger1 = 1
value = 0
scale = yourfloatvar,yourfloatvar

From there, you only need to figure out how much you want your fvar to grow over time.

Try it out and let me know if it works.
    

Looking for reliable PSU for microtower

 October 17, 2016, 05:46:12 pm View in topic context
 Posted by ESFAndy011  in Looking for reliable PSU for microtower (Started by ESFAndy011 October 17, 2016, 05:46:12 pm
 Board: Off-Topic Help

So I'm wondering where I can get a good 300-350W micro PSU (by "micro" I mean 180x65x90mm approximately... you know, those small but long ones). I've been acquainted with regular PSU brands (as in, for ATX towers), but it turns out it's a whole new world to me when it comes to these things (here I was hoping for some good 'ole CoolerMaster or XFX or whatever).

I need a 24/20+4 pin connector for the mobo, a 12V 4-pin connector for the CPU, other 4 pin connectors for peripherals and at least two SATA I connectors.

Which brand should I look for? I keep stumbling on "wrongly" shaped PSU's or PSU's that are specifically oriented to HP computers or something.

Also, just in case you're curious or it's relevant, the mobo is a GA-B75M-D3H (LGA1155).

Thanks in advanced.
    

Question about processor's frequency

 October 05, 2016, 10:50:03 pm View in topic context
 Posted by ESFAndy011  in Question about processor's frequency (Started by ESFAndy011 October 05, 2016, 10:50:03 pm
 Board: Off-Topic Help

Hey all!

So I'm in this weird situation: I'm looking at an inventory at work about some PC's we have at one of our offices and I saw this:

Intel core i5 - 3330 (3.33 GHz, 6 MB cache L3)

I found the "3.33GHz" bit as very weird, so I looked up the processor and I found out that the base frequency is at 3.00GHz, while 3.20GHz is the maximum, achievable through Turbo Boost. So here's my question:

Is it possible in any way that someone decided it'd be a great idea to overclock the thing all the way up to 3.33GHz? Is this even doable with this processor? Or is it just a typo by the guy that made that inventory because he had the "3330" part in mind or something?

Full specs: http://ark.intel.com/products/65509/Intel-Core-i5-3330-Processor-6M-Cache-up-to-3_20-GHz

Thanks in advance!
    

Re: Platforms

 September 30, 2016, 04:37:56 pm View in topic context
 Posted by ESFAndy011  in Platforms (Started by XoninX September 30, 2016, 04:25:14 am
 Board: M.U.G.E.N Development Help

Here's a way I can think of (for the landing on the platform):

In statedef -2:

Code:
[State -2, Land on platform]
type = ChangeState
trigger1 = statetype = A
trigger1 = pos y >= helper(8000), pos y  && vel y > 0 ;Basically the same logic you would use with natural ground landing, just look at "helper(8000), pos y" as if it was 0.
value = 53

Next, go to statedef 53 and do this (in case you haven't):

Code:
[State 53, Stepping on platform]
type = PosSet
trigger1 = pos y > helper(8000),pos y && pos y < 0 ;Again, treating the platform's position as you would the ground's position, only this time you're making sure your character isn't a few pixels below it.
y = helper(8000), pos y

That should help in getting you started. As for the sinking through them with down,down+start, make a state for that and add stateno != sinkingthroughstate in your "Land on platform" sctrl. Otherwise, they're just gonna change to State 53.

Hope I'm not being too convoluted, if there's something you didn't understand let me know.
    

Re: Detecting lack of player input

 September 28, 2016, 04:57:50 pm View in topic context
 Posted by ESFAndy011  in Detecting lack of player input (Started by masterkakashi September 28, 2016, 07:16:34 am
 Board: M.U.G.E.N Development Help

What are these wrong commands?

Here, try this:

Code:
[State 0, Destroyself];<==========Fail safe for unsuccessful button actions
type = Destroyself
trigger1 = Root,command="WrongCommand1"
trigger2 = Root,command="WrongCommand2"

etc.

If that's not enough, help us out here so we can aid you. What is the helper for, specifically? What should remove it? What should keep it going? Maybe there's another, more practical way around this issue.
    

Re: [GENERAL TOPIC]

 September 26, 2016, 07:28:55 pm View in topic context
 Posted by ESFAndy011  in [GENERAL TOPIC] (Started by firelord April 17, 2010, 05:41:33 am
 Board: MK vs. SF - Fight for the Universe

I just got back from discussing it with the group and it would seem that all that's left now is compatiblity with IKEMEN, to see if there are any rough edges that need to be worked on.
    

Re: Weird "machine gun" sound when playing with certain chars

 September 26, 2016, 06:27:39 pm View in topic context
 Posted by ESFAndy011  in Weird "machine gun" sound when playing with certain chars (Started by goldeneragaming September 21, 2016, 08:00:57 pm
 Board: M.U.G.E.N Development Help

I think we need to list the hints here, just to make the search a bit easier.

Quote
as soon as I try to play with them
This could deffinitely be about statedef -1 or -2 as Odb pointed out, but it could also refer to the intro state(s) (statedef 180).

Quote
weird machine gun like sound that won't go away
Is it perfectly consistent or are there slight irregularities (like one of them being skipped occasionally or playing a bit late)? If it's the first, we're looking for the keyword loop. If it's the latter, you're probably looking for gametime%.

Quote
This sound does not happen in watch mode.
Deffinitely looking for either a variable that points to an ailevel trigger or ailevel itself.

Hope this helps some.

Also, it'd probably be a good idea to point to where you got these characters from, for testing.
    

Re: ailevel

 September 23, 2016, 11:59:18 pm View in topic context
 Posted by ESFAndy011  in ailevel (Started by Fixer September 23, 2016, 11:00:57 pm
 Board: M.U.G.E.N Development Help

Actually, this oughta suffice:

Code:
;AI Activator
[State -1 -- AI ---,=== ACCIONES AI ===]  ;ai start
type = varset
trigger1 = 1
var(55) = ailevel

No ifelse is required. Let me know if it works, though.
    

Re: Wrestlers suing WWE over neurological diseases

 July 20, 2016, 06:27:42 pm View in topic context
 Posted by ESFAndy011  in Wrestlers suing WWE over neurological diseases (Started by Iced July 20, 2016, 12:02:53 pm
 Board: All That's Left

Damn you beat me to it, I was just gonna mention Mick Foley. One would think he would be (one of?) the most prone to suffering these consequences.
    

So my PSU went "pop" last night...

 July 06, 2016, 06:26:39 pm View in topic context
 Posted by ESFAndy011  in So my PSU went "pop" last night... (Started by ESFAndy011 July 06, 2016, 06:26:39 pm
 Board: Off-Topic Help

Yep, burned out. This oughta teach me a lesson to do some physical maintenance on my PC. I'm gonna replace it with another one, but I wanted to ask something: is it possible for a hard drive to cause this? Reason I ask is because I've been having errors on it, where it would try to run AUTOCHK on boot and fail constantly. It's been going on for months now and, like a tool, I decided to ignore its suggestions of rewinding to a restore point. Also, if the HDD is indeed damaged, is data cloning still possible?

     Posted: July 07, 2016, 05:36:07 pm
Never mind, fixed the issue. It was just the PSU, thankfully.
    

Re: [BETA v0.2] (Released)

 June 11, 2016, 08:51:14 pm View in topic context
 Posted by ESFAndy011  in [BETA v0.2] (Released) (Started by firelord March 07, 2014, 09:11:06 am
 Board: MK vs. SF - Fight for the Universe

Thanks for the find, we'll look into that.