YesNoOk
avatar

I need help with the arcade order (Read 491 times)

Started by STANLEY69, February 12, 2018, 03:02:24 am
Share this topic:
I need help with the arcade order
#1  February 12, 2018, 03:02:24 am
  • avatar
    • USA
So I was using VSelect and testing if it worked when change the order for Newbie (Oliver's Edit) and I put Newbie, stages\Crossroads.def, music=sound\08. Roblox Soundtrack - Noob Alert.mp3, includestage=0, order=2 so once I did that, I boost up my mugen, I go to Arcade Mode, I played Jotaro for a bit before if it works, so I change to Mario and once I finish the first stage, it won't let me though but instead puts me at the end. I'm so confused if I even did something wrong or VSelect is kinda broken, or maybe it's was the screenpack to do that. Either way, can someone help me out?

Re: I need help with the arcade order
#2  February 12, 2018, 07:37:49 am
  • ****
  • Grammar errors result from not proofreading posts.
    • Canada
2 things to check:

First, make sure your arcade order options are configured correctly, which is located at the bottom of your select.def
Quote
;---------------------------------------------------------------------
[Options]
 ;Here you set the maximum number of matches to fight before game ends
 ;in Arcade Mode. The first number is the number of matches against
 ;characters with order=1, followed by order=2 and order=3 respectively.
 ;For example, for 4,3,1 you will fight up to 4 randomly-picked
 ;characters who have order=1, followed by 3 with order=2 and 1 with
 ;order=3.
 ;Up to 30 entries allowed.
arcade.maxmatches = 7,1,1,0,0,0,0,0,0,0

 ;Maximum number of matches to fight before game ends in Team Mode.
 ;Like arcade.maxmatches, but applies to Team Battle.
team.maxmatches = 4,1,1,0,0,0,0,0,0,0

Secondly, make sure none of your stage and music file names have spaces in them.  (Not sure if this applies to character too.)
For some reason having file names with spaces breaks Mugen's arcade order.
You will need to edit them out in the file itself, as well as the name in the select.def
In other words you will need to fix this: music=sound\08. Roblox Soundtrack - Noob Alert.mp3