YesNoOk

Show content

This section allows you to browse the content for this member. Note that you can only see content for which you have sufficient viewing permissions.

*
Bane13 is Offline
Contact Bane13:

Bane13

User

Messages by Bane13

    

Fighter Factory 3 Help for EVE

 June 16, 2013, 11:01:41 pm View in topic context
avatar  Posted by Bane13  in Fighter Factory 3 Help for EVE (Started by Bane13 June 16, 2013, 11:01:41 pm
 Board: M.U.G.E.N Configuration Help

I did a lot of research on this and I really did not know how to use Fighter Factory at first but thanks to the internet I was able to learn how to change categories in EVE. I overwrite the old one with the new using the correct group and index. When I do that the new name shows up in FF. I save it as system and replace the system.sff file with the new. I open up MUGEN and the list does not change at all. I tried to change MUGEN to Original using a PCX file which is group 600 Index 18. Any idea what I am doing wrong? Thanks for any help. And I saved it in MUGEN 1.0 though I tried saving it in MUGEN 1.1 as well which I am using.

     Posted: June 16, 2013, 11:16:54 pm
Nevermind somehow I got it to work. Just kept doing things over and over. 

     Posted: June 16, 2013, 11:30:19 pm
Trying to replace Pocket category any idea what Index it is. I saw somewhere it is index 19 but that did not work. Tried 20 as well.
    

EVE Screenpack

 June 15, 2013, 02:36:23 am View in topic context
avatar  Posted by Bane13  in EVE Screenpack (Started by Bane13 June 15, 2013, 02:36:23 am
 Board: M.U.G.E.N Configuration Help

I got the screenpack to work with Mugen 1.1. The one read me mentions version 1.0 for the screenpack but on the splash screen it shows version .76. Did I do something wrong. The screenpack was a little hard to find and I wasn't sure which to install first. I used the biggest download first which clocked in at 98 MB after it was unzipped. I got two file that say EVE HD but different sizes 5 MB and 14 MB. Not to big of a deal everything works even at high resolution. Just the splash screen and where you pick the characters does not look crisp.
    

Re: Screenpacks that allow a big roster

 June 13, 2013, 01:18:08 am View in topic context
avatar  Posted by Bane13  in Screenpacks that allow a big roster (Started by Bane13 June 12, 2013, 01:44:18 am
 Board: M.U.G.E.N Discussion

Sorry about that. I thought the request forum was for something specific. I don't have 8,400 characters or plan to ever have that many. I just like how the IMT screenpack is organized fairly easy to find the character you want even if you have hundreds of characters. Which I do. Thanks for the info Bladestorm I will check it out.
    

Re: Mugen Blue Screenpack Help for 1.1

 June 13, 2013, 01:15:13 am View in topic context
avatar  Posted by Bane13  in Mugen Blue Screenpack Help for 1.1 (Started by Bane13 June 11, 2013, 01:27:07 am
 Board: M.U.G.E.N Configuration Help

That worked. Thanks. The only problem now is that the lifebars are missing. Down the line I might get a screenpack that is made for 1.1 with the high resolution and all. I could install some lifebars I guess to work with this.
    

Re: Mugen Blue Screenpack Help for 1.1

 June 12, 2013, 03:26:46 am View in topic context
avatar  Posted by Bane13  in Mugen Blue Screenpack Help for 1.1 (Started by Bane13 June 11, 2013, 01:27:07 am
 Board: M.U.G.E.N Configuration Help

No actually. I might have to try that.
    

Screenpacks that allow a big roster

 June 12, 2013, 01:44:18 am View in topic context
avatar  Posted by Bane13  in Screenpacks that allow a big roster (Started by Bane13 June 12, 2013, 01:44:18 am
 Board: M.U.G.E.N Discussion

I have the IMT Blue screenpack which can allow up to 8,400 characters. What other packs allow for big rosters? I like the IMT one since you can really organize your characters. 
    

Re: Mugen Blue Screenpack Help for 1.1

 June 11, 2013, 04:06:25 am View in topic context
avatar  Posted by Bane13  in Mugen Blue Screenpack Help for 1.1 (Started by Bane13 June 11, 2013, 01:27:07 am
 Board: M.U.G.E.N Configuration Help

It does work but the screen you pick your mode in and when you pick your characters is too big and the screen where you pick your characters does not scroll plus some other problems. Any ideas?
    

Re: Mugen Blue Screenpack Help for 1.1

 June 11, 2013, 03:51:31 am View in topic context
avatar  Posted by Bane13  in Mugen Blue Screenpack Help for 1.1 (Started by Bane13 June 11, 2013, 01:27:07 am
 Board: M.U.G.E.N Configuration Help

I overwrote the Mugen 1.1 files except for the system sff and def files. Should I overwrite the system.sff file with the screenpack sff file?

     Posted: June 11, 2013, 03:56:23 am
Nevermind that worked. Thanks! I read somewhere that I shouldn't overwrite the system.sff file.
    

Re: Mugen Blue Screenpack Help for 1.1

 June 11, 2013, 01:28:08 am View in topic context
avatar  Posted by Bane13  in Mugen Blue Screenpack Help for 1.1 (Started by Bane13 June 11, 2013, 01:27:07 am
 Board: M.U.G.E.N Configuration Help

I did edit my CFG file. Here it is...


;-=====================================================-
;       Configuration file for mugen.exe
;-=====================================================-
[Options]
Difficulty = 4
Life = 100
Time = 99
GameSpeed = 0
Team.1VS2Life = 150
Team.LoseOnKO = 0



;-------------------------------------------------
;|                 SELECT SCREEN                 |
;-------------------------------------------------

;Customize your Character Select Screen by chosing one of the three
;motif options below. Just add the ";" symbol to ignore a motif
;option and remove the ";" symbol to select a motif option.

;Also remember to add characters and stage to the select.def file found
;in the fold with the same title as the motif you selected below.

--------------
|==Option 1==|
--------------

Category menu that can display up to 8400 characters
motif = data/IMT01/system.def

;--------------
;|==Option 2==|
;--------------

;Small icon menu that can display up to 1344 characters
;motif = data/IMT02/system.def

;--------------
;|==Option 3==|
;--------------

;Normal size icon menu that can display up to 336 characters
motif = data/IMT03/system.def

;--------------
;|==Option 4==|
;--------------

;Normal size icon menu that can display up to 70 characters
;motif = data/IMT04/system.def





;-------------------------------------------------------
[Options]
Difficulty = 4
Life = 100
Time = 99
GameSpeed = 0
Team.1VS2Life = 150
Team.LoseOnKO = 0
motif = data/IMT03/system.def

;-------------------------------------------------------
[Rules]
GameType = VS
Default.Attack.LifeToPowerMul = .7
Default.GetHit.LifeToPowerMul = .6
Super.TargetDefenceMul = 1.5

;-------------------------------------------------------
[Config]
GameSpeed = 60
GameWidth = 1920
GameHeight = 1080
Language = "en"
DrawShadows = 1
AfterImageMax = 16
LayeredSpriteMax = 256
SpriteDecompressionBufferSize = 16384
ExplodMax = 1024
SysExplodMax = 128
HelperMax = 56
PlayerProjectileMax = 32
FirstRun = 0

;-------------------------------------------------------
[Debug]
Debug = 0
AllowDebugMode = 1
AllowDebugKeys = 1
Speedup = 0
StartStage = stages/stage0.def

;-------------------------------------------------------
[Video]
;Width  = 1920
;Height = 1080
Depth = 32
VRetrace = 1
FullScreen = 1
BlitMode = Normal
RenderMode = OpenGL
Resizable = 1
KeepAspect = 0
BlitMode = Normal
StageFit = 1
SystemFit = 1

;-------------------------------------------------------
; Sound configuration
[Sound]
Sound = 1
SampleRate = 48000
BufferSize = 11
StereoEffects = 1
PanningWidth = 240
ReverseStereo = 0
WavChannels = 32
MasterVolume = 100
WavVolume = 80
BGMVolume = 75
SFXResampleMethod = libresample
SFXResampleQuality = 1
BGMResampleQuality = 1

[Music]
plugin = mpg123
rva = track
extensions =
volume = 100.0
plugin = vorbisplug, plugins/vorbisplug.dll
rva = track
extensions =
volume = 100.0
plugin = sdlmix
midivolume =
modvolume =

;-------------------------------------------------------
[Misc]
PlayerCache = 4
Precache = 1
BufferedRead = 1
UnloadSystem = 0
SFXBackgroundMode = Play
BGMBackgroundMode = Play
ForceStageZoomout = .75

;-------------------------------------------------------
[Arcade]
AI.RandomColor = 1
AI.Cheat = 0
arcade.AIramp.start = 2, 0
arcade.AIramp.end   = 4, 2
team.AIramp.start = 1, 0
team.AIramp.end   = 3, 2
survival.AIramp.start = 0, -3
survival.AIramp.end   = 16, 4

;-------------------------------------------------------
[Input]
P1.UseKeyboard = 1
P2.UseKeyboard = 1
P1.Joystick.type = 1
P2.Joystick.type = 1

;-------------------------------------------------------
; P1 Key config (configurable from M.U.G.E.N)
[P1 Keys]
Jump   = 273
Crouch = 274
Left   = 276
Right  = 275
A      = 44
B      = 46
C      = 47
X      = 108
Y      = 59
Z      = 39
Start  = 13

; P2 Key config (configurable from M.U.G.E.N)
[P2 Keys]
Jump   = 117
Crouch = 106
Left   = 104
Right  = 107
A      = 97
B      = 115
C      = 100
X      = 113
Y      = 119
Z      = 101
Start  = 114

[P1 Joystick]
Jump   = 1
Crouch = 2
Left   = 3
Right  = 4
A      = 13
B      = 14
C      = 15
X      = 16
Y      = 17
Z      = 18
Start  = 22

[P2 Joystick]
Jump   = 33
Crouch = 34
Left   = 35
Right  = 36
A      = 45
B      = 46
C      = 47
X      = 48
Y      = 49
Z      = 50
Start  = 54

Thanks for any help.
    

Mugen Blue Screenpack Help for 1.1

 June 11, 2013, 01:27:07 am View in topic context
avatar  Posted by Bane13  in Mugen Blue Screenpack Help for 1.1 (Started by Bane13 June 11, 2013, 01:27:07 am
 Board: M.U.G.E.N Configuration Help

I downloaded Mugen 1.1 and overwrote most of the file with the screenpack except for system.def/system.sff. I get the following error...

Error Detected

Error loading TitleBG
Error loading system data: data/IMT01/system.def

Clipboard tail:
Reinitializing input engine...OK
Options loaded OK
Loading system...
   Load system file system.def...OK
   Load system spr...OK
   Load system snd...OK
   Load system fonts...OK
   Load system anim...OK
   Load [Title Info]...OK
   Load [Option Info]...OK
   Load [Select Info]...OK
   Load [VS Screen]...OK
   Load [Victory Screen]...OK
   Load [Demo Mode]...OK
   Load [Continue Screen]...OK
   Load [Game Over Screen]...OK
   Load [Win Screen]...OK
   Load [Survival Results Screen]...OK
   Load [Default Ending]...OK
   Load [End Credits]...OK
   Load TitleBG...
    

Re: Mugen 1.1 questions

 June 10, 2013, 09:54:32 pm View in topic context
avatar  Posted by Bane13  in Mugen 1.1 questions (Started by Gara May 08, 2013, 07:11:54 pm
 Board: M.U.G.E.N Configuration Help

I found the solution. I had to make changes in the config file. Was set to system now using OpenGL. Works great now.
    

Re: [Mugen 1.1] Confinement and Raven's Ark

 June 10, 2013, 05:09:15 am View in topic context
avatar  Posted by Bane13  in [Mugen 1.1] Confinement and Raven's Ark (Started by Markpachi June 02, 2013, 10:24:38 am
 Board: Your Releases, 1.0+

I figured it out. Well thanks to the internet. I didn't set the rendering to OpenGL in the config file. You would think that would be the default setting. So now it works. The stage looks great!
    

Re: Mugen 1.1 questions

 June 10, 2013, 01:39:48 am View in topic context
avatar  Posted by Bane13  in Mugen 1.1 questions (Started by Gara May 08, 2013, 07:11:54 pm
 Board: M.U.G.E.N Configuration Help

Any idea why any 1.1 stages I download all have a black background? I have a pretty good computer with an intel 7 at 3.2 Ghz.  8 GB of ram and a GTX 580 video card with 1.5 GB of video memory. Stages that are not 1.1 are fine. Runs smooth. Thanks for any help.
    

Re: [Mugen 1.1] Confinement and Raven's Ark

 June 10, 2013, 01:34:59 am View in topic context
avatar  Posted by Bane13  in [Mugen 1.1] Confinement and Raven's Ark (Started by Markpachi June 02, 2013, 10:24:38 am
 Board: Your Releases, 1.0+

Thanks for your help. Mugen 1.1 works great for me except for any 1.1 stages. I did have to turn down my resolution to play make a 1.0 mugen stage playable to 1280 by 720 instead of the higher resolution. Sorry I didn't mean to take over your thread. Will definitely ask this on the 1.1 question thread.
    

Re: [Mugen 1.1] Confinement and Raven's Ark

 June 10, 2013, 01:13:01 am View in topic context
avatar  Posted by Bane13  in [Mugen 1.1] Confinement and Raven's Ark (Started by Markpachi June 02, 2013, 10:24:38 am
 Board: Your Releases, 1.0+

Trying some other stages out to see what happens. I have a pretty good video card plus 8 gigs of ram besides video memory. I really want to try this stage out. I do have the latest version of 1.1.
    

Re: [Mugen 1.1] Confinement and Raven's Ark

 June 10, 2013, 12:50:14 am View in topic context
avatar  Posted by Bane13  in [Mugen 1.1] Confinement and Raven's Ark (Started by Markpachi June 02, 2013, 10:24:38 am
 Board: Your Releases, 1.0+

Thanks! I did search the internet for that answer. The screen starts out black then I get this when the characters start moving. I have a similar problem with Classic by Mergatroid though it just stays black.   


    

Re: [Mugen 1.1] Confinement and Raven's Ark

 June 10, 2013, 12:40:33 am View in topic context
avatar  Posted by Bane13  in [Mugen 1.1] Confinement and Raven's Ark (Started by Markpachi June 02, 2013, 10:24:38 am
 Board: Your Releases, 1.0+

Thanks for the quick reply. I am somewhat new to this. Though I understand how to load stages and characters. My video card is a Geforce GTX 580 which can handle openGL. Yours is not the only stage I am having problems with. Will send you a screenshot once I figure that out. Thanks.
    

Re: [Mugen 1.1] Confinement and Raven's Ark

 June 10, 2013, 12:07:05 am View in topic context
avatar  Posted by Bane13  in [Mugen 1.1] Confinement and Raven's Ark (Started by Markpachi June 02, 2013, 10:24:38 am
 Board: Your Releases, 1.0+

Amazing looking stage! But when I load it the background is pretty much black. When characters move some yellow starts to pop up. Hard to describe. Is this an OpenGL issue. Thanks.
    

Re: Classic-[1.1]

 June 10, 2013, 12:04:59 am View in topic context
avatar  Posted by Bane13  in Classic-[1.1] (Started by Margatroid June 02, 2013, 10:20:29 pm
 Board: Your Releases, 1.0+

Amazing looking stage! Just downloaded Mugen 1.1 and maybe it is an OpenGL issue but when I load this stage the background is all black. Just wondering. Thanks!
    

Re: Introduction Thread (INTRODUCE YOURSELF TO THE COMMUNITY HERE)

 July 06, 2012, 02:04:11 am View in topic context
avatar  Posted by Bane13  in Introduction Thread (INTRODUCE YOURSELF TO THE COMMUNITY HERE) (Started by shin. [OFWGKTA] July 07, 2007, 01:29:07 am
 Board: Introductions and Guides

Hi I am Bane13 and I just found out about MUGEN. I heard of it before but never really knew what it was or checked it out. I came upon it by accident and it had me curious. I like fighting games but MUGEN provides so much more with a ton of user provided content. Plus it is just fun. Nice to see characters from my childhood and today. A fun game to play with friends because the rosters can be huge with quirky and cool characters. I really enjoy this site too. However I am no expert on the acronyms though I am figuring them out. Thanks for everyone who puts out all the custom stuff.