YesNoOk
avatar

mugen 1.1 disable zoom / stages always zoomed out? (Read 5640 times)

Started by argyone, September 07, 2014, 09:14:38 pm
Share this topic:
mugen 1.1 disable zoom / stages always zoomed out?
#1  September 07, 2014, 09:14:38 pm
  • ***
  • AfroSamurai
  • Nothing personal. It’s just revenge.
    • Germany
as topic says... is there any way to have the stages always zooming out?
when i try to import a mugen 1.0 stage in 1.1 it works fine but its way too zoomed in.

or even better..is there a way to fully disable zoom and have the stages working/acting like in 1.0?
Re: mugen 1.1 disable zoom / stages always zoomed out?
#2  September 11, 2014, 12:53:57 pm
  • *
    • Spain
    • p.181.ct@gmail.com
You should change stage to stage, in the .def of the stage you want  in [Camera]
values same as:

zoomin = 1
zoomout = .35

and delete it, the numbers values are different depend of stage
Re: mugen 1.1 disable zoom / stages always zoomed out?
#3  April 01, 2015, 04:38:39 pm
  • **
  • Just random internet guy who likes M.U.G.E.N
    • Serbia
Ye, but stilll characters run out from the stage. How i can fix that?
|Eye of the Tiger||<a href="http://BLACKLISTED WEBSITE.com">Be good and share M.U.G.E.N[/url]||Be good and help the World|
Spartan89 said:
M.U.G.E.N isn't just a game. It's beyond a game. M.U.G.E.N is an art!

Yue

Re: mugen 1.1 disable zoom / stages always zoomed out?
#4  April 03, 2015, 05:31:18 pm
  • ***
  • ❤ Graphical Enthusiast ❤
    • Japan
If you have not fixed this problem yet, just decrease the Boundleft and Boundright values until the black bars dissapear. Do not do it too much but enough so the black bars are gone.

Also, to make it so the stage is always zoomed out, you have to set the zoomin and zoomout values as the same.

So for example, if i wanted a stage to always be very zoomed out, i would set it like so:

zoomout = 0.8
zoomin = 0.8

This sets the stage to always be zoomed out at a 0.8 value, and it will not zoom in or out anymore.

After this you have to edit the Boundleft + Boundright values so the borders of the stage decrease, when you find the right value, the black bars will dissapear.

The final result is this:

Re: mugen 1.1 disable zoom / stages always zoomed out?
#5  April 14, 2015, 03:50:14 pm
  • **
  • Just random internet guy who likes M.U.G.E.N
    • Serbia
It seems to work, thank you. If i need more, ill ask.
|Eye of the Tiger||<a href="http://BLACKLISTED WEBSITE.com">Be good and share M.U.G.E.N[/url]||Be good and help the World|
Spartan89 said:
M.U.G.E.N isn't just a game. It's beyond a game. M.U.G.E.N is an art!