YesNoOk
avatar

Mugen picture freezing. (Read 16955 times)

Started by Project.13, December 30, 2017, 06:07:47 am
Share this topic:
Mugen picture freezing.
#1  December 30, 2017, 06:07:47 am
  • ***
    • USA
    • YouTube.com/MugenX000
This is something that just started kicking up for me this week, and I have no idea what's causing it.

I'm using 1.1, specifically Duracelleur's MUGEN Multiverse screenpack and at the start, the game will play normally. But after an unspecified amount of time, MUGEN will just freeze up for a few seconds before "acting" like normal. I put acting in quotation marks because the game's visuals will be frozen, like a permanent screenshot, but the gameplay, sounds and music won't be affected by it at all, and you can keep playing it.

I haven't gotten any videos of it just yet, because when I say an unspecified amount of time, I mean it is completely random. I've had it happen during the first match I've had for that gaming session, but just a few minutes ago it happened to me on my 6th Survival Mode match. I'm hoping someone has a solution, or at the very least, I'm not the only one who has this happening to them so there can be a collective effort in working to find a strong fix. Thanks in advance!
Re: Mugen picture freezing.
#2  January 02, 2018, 09:52:52 am
  • *****
  • Shame on you!
    • USA
It sounds like a ram problem. Use control panel to see the cpu and ram mugen is using.
I dont use 1.1, but on 1.0 I have a clone set up on my laptop and on my desktop. I can play everything smooth on the desktop that has 12gb of ram, but 2 video cards. My laptop has 16gb of ram but the gpu is crap.
The laptop sucks on certain stages, but the desktop will crash after 40 or so wins on survival.

I take it the problem happens on multiple stages with different characters?
vVv Wheat Stage Released vVv
Re: Mugen picture freezing.
#3  January 02, 2018, 04:54:46 pm
  • ***
    • USA
    • YouTube.com/MugenX000
Yeah, there's no specific character or stage it happens on, and the same with time frames. I've had it happen to me with Sakura and Iori on multiple stages, and at one point literally ten seconds into my first match. Then I ran through arcade mode twice while recording every match, just to see if I could get it happening on video and nothing even remotely close to the bug happened...