YesNoOk
avatar

my mp3's dont work in mugen, why? (Read 1046 times)

Started by gamejunkie, August 29, 2008, 09:08:55 PM
Share this topic:
my mp3's dont work in mugen, why?
#1  August 29, 2008, 09:08:55 PM
  • avatar
  • *
I typed this in the search box and did'nt find a answer so i'm making a topic, hopefully one of you can help me out.
I'm taking .mp3's from my computer puttin them straight in to the mugen sound file.I downloaded the guilty gear screen pack and those sound files work fine but I wana add my own music. Its not a "Itunestore" issue cause i get my stuff from the net. I really puzzled. Also Im taking my mp3 files from my mac and putting them into my pc, not sure if that would be the problem.
Re: my mp3's dont work in mugen, why?
#2  August 29, 2008, 09:11:19 PM
  • ******
  • DCB | Vato
    • Bolivia
    • www.justnopoint.com/dshiznetz
you have to convert them to .wav files.
Re: my mp3's dont work in mugen, why?
#3  August 29, 2008, 09:11:37 PM
  • ******
  • I got a PM.
Do you put them in the stages .def
Re: my mp3's dont work in mugen, why?
#4  August 29, 2008, 09:18:49 PM
  • avatar
  • *
I've been linking the music to the character not the stage, the stage music is still confusing to me. But you say it has to be a .wav file. Do you guys have a link to a software i can use to convert .mp3 to .wav? and thanks for answering so quickly
Re: my mp3's dont work in mugen, why?
#5  August 29, 2008, 09:27:46 PM
  • ******
  • I got a PM.
Linking to a character has to be wave and you need to put it in the characters sound file and you will need to code the sound.

Or you can open the stages .def file with not pad and put the mp3 under music.
Re: my mp3's dont work in mugen, why?
#6  August 29, 2008, 09:36:05 PM
  • avatar
  • *
So I can put the music directly into a stage with out any bother, cool i think I'll just do that/ big thanks.
Re: my mp3's dont work in mugen, why?
#7  August 29, 2008, 09:40:07 PM
  • avatar
  • *
could you give my the code to add the music so i can just plug it in the song title. I would poke around the stage .def file myself but i'm at work right now.
Re: my mp3's dont work in mugen, why?
#8  August 29, 2008, 10:07:41 PM
  • ******
  • I got a PM.
Hey man. It's easy. I'm not doing all the work for you. Open up the .def find where it says bg music. It's not even code. it's just the name of mp3
Re: my mp3's dont work in mugen, why?
#9  August 30, 2008, 08:54:58 AM
  • avatar
  • *
Hey man. It's easy. I'm not doing all the work for you. Open up the .def find where it says bg music. It's not even code. it's just the name of mp3
ok, i did it, but no music. I went into the stage folder opened stage0.def and added the song title. not sure what im doing wrong.
Re: my mp3's dont work in mugen, why?
#10  August 30, 2008, 09:15:02 AM
  • ******
  • I got a PM.
The volume in the def needs to be set.

try 256 I think this is the max.

or you didn't set the path.

sound/icantfigureitout.mp3

for example
Re: my mp3's dont work in mugen, why?
#11  August 30, 2008, 08:09:57 PM
  • avatar
  • *
The volume in the def needs to be set.

try 256 I think this is the max.

or you didn't set the path.

sound/icantfigureitout.mp3

for example

the volume at 256, i think i just found the problem, I'll see if it works.
thanks again
Last Edit: August 30, 2008, 08:51:21 PM by gamejunkie
Re: my mp3's dont work in mugen, why?
#12  August 30, 2008, 08:53:10 PM
  • avatar
  • *
the volume thing did not work, the title of the song has some spaces in it. would the matter?
Re: my mp3's dont work in mugen, why?
#13  August 31, 2008, 07:59:14 AM
  • *
to fix this put the mp3 in your data folder
and the songs cant have spaces in it so rename it or sumtin
but put the song in the data folder then in select.def or is it system hmm
while in one of those
in the text theres music section
it says title backround song=
vs bg song=
and teams bg song=
 just put the name of your song no spaces
then put .mp3 after it should work
Re: my mp3's dont work in mugen, why?
#14  August 31, 2008, 10:08:18 PM
  • avatar
  • *
to fix this put the mp3 in your data folder
and the songs cant have spaces in it so rename it or sumtin
but put the song in the data folder then in select.def or is it system hmm
while in one of those
in the text theres music section
it says title backround song=
vs bg song=
and teams bg song=
 just put the name of your song no spaces
then put .mp3 after it should work

it works, thanks.
I never would have guessed a space would have effected the out come.
Re: my mp3's dont work in mugen, why?
#15  September 03, 2008, 09:37:03 AM
  • *
hehe
np
i was having this prob to but then i fixed it