YesNoOk
avatar

i have a problem (Read 1544 times)

Started by GreatFunk, May 14, 2022, 02:47:12 AM
Share this topic:
i have a problem
#1  May 14, 2022, 02:47:12 AM
  • ***
  • BIGCADDY
  • i review things
    • USA
help me plz

.\external\script\start.lua:1401: chars\dudereal/dudereal.cns:10561:
"sine"
waveform: Invalid value: "sine"
stack traceback:
   [G]: in function 'game'
   .\external\script\start.lua:1401: in function 'f_game'
   .\external\script\start.lua:1834: in function 'launchFight'
   external/script/default.lua:2: in function <external/script/default.lua:0>
   .\external\script\start.lua:1456: in function 'f'
   external/script/main.lua:3001: in function 'loop'
   external/script/main.lua:3121: in function 'loop'
   external/script/main.lua:4093: in main chunk
   [G]: ?
Re: i have a problem
#2  May 14, 2022, 03:15:40 AM
  • ***
    • Peru

  • Online
Hello GreatFunk.

Open cns archive of your char using Fighter Factory and search the line 10561, here:



You got this message, so, probably there is an error in that line:

.\external\script\start.lua:1401: chars\dudereal/dudereal.cns:10561:

I hope this help you.
Re: i have a problem
#3  May 14, 2022, 03:58:41 AM
  • ***
  • BIGCADDY
  • i review things
    • USA
Hello GreatFunk.

Open cns archive of your char using Fighter Factory and search the line 10561, here:



You got this message, so, probably there is an error in that line:

.\external\script\start.lua:1401: chars\dudereal/dudereal.cns:10561:

I hope this help you.

thanks, already solved.