YesNoOk
avatar

Issue with this 3D stage  (Read 290 times)

Started by AetherOps, April 18, 2021, 11:46:08 PM
Share this topic:
Issue with this 3D stage
#1  April 18, 2021, 11:46:08 PM
  • avatar
For some reason, My build of Mugen loads Hakugyokurou as a black void with afterimage effects, The stage is suppose to look and function like this...



Instead, it does this for me... (Warning flashing lights)



How can i fix this issue?

DS

Re: Issue with this 3D stage
#2  April 18, 2021, 11:53:27 PM
  • ****
    • Brazil
    • deathscythemugen.neocities.org/
You probably need to enable OpenGL in mugen.cfg.
Re: Issue with this 3D stage
#3  April 19, 2021, 02:23:34 AM
  • avatar

DS

Re: Issue with this 3D stage
#4  April 19, 2021, 02:33:41 AM
  • ****
    • Brazil
    • deathscythemugen.neocities.org/
Inside the data folder there is mugen.cfg, open it with notepad, search for "RenderMode", change whatever is there to this:

RenderMode = OpenGL

Also this is assuming you're using MUGEN 1.1, which comes with OpenGL already set by default. Other versions don't support OpenGL. If you get a white screen when running mugen, change SafeMode to 1 (also in mugen.cfg).
Re: Issue with this 3D stage
#5  April 19, 2021, 07:23:05 AM
  • avatar
Inside the data folder there is mugen.cfg, open it with notepad, search for "RenderMode", change whatever is there to this:

RenderMode = OpenGL

Also this is assuming you're using MUGEN 1.1, which comes with OpenGL already set by default. Other versions don't support OpenGL. If you get a white screen when running mugen, change SafeMode to 1 (also in mugen.cfg).

Got it working now, Thanks
Re: Issue with this 3D stage
#6  April 22, 2021, 05:28:36 PM
  • ***
    • beterwork.hopto.org

  • Online
Check my Odysee Channel videos for latest stuff from me.
https://odysee.com/@BeterWork:e
My Home Page
https://beterwork.hopto.org