YesNoOk
avatar

add004basic (Read 1222436 times)

Started by Shiyo Kakuge, June 18, 2014, 05:46:41 PM
Share this topic:
Re: add004basic_2140714
#81  August 22, 2014, 09:00:54 PM
  • ***
  • That sarcastic dude who makes stuff to the sake of
    • Canada
also when you go to play your mugen game don't click on the mugen exe just click on one of the batt files

mod_mm2
mod_mm2_p1
etc........doing this has worked for me, give it a try and see what happens
Re: add004basic_2140714
#82  August 22, 2014, 09:10:46 PM
  • ****
  • Raging Fist
hes got a point.
just remember this listing ok?
if you do the mod_mm2_tag_vs batch, thats for 1p vs 2p complete control, mod_mm2_tag_1p is for full control on 1p side, and mod_mm2_tag_2p is for full control on 2p side. In short: vs = both sides have playable partners, 1p has playable 3p partner, and 2p has playable 4p partner.
Re: add004basic_2140714
#83  August 22, 2014, 09:27:58 PM
  • **
  • Can't stop, won't stop!
    • Argentina
just passing by to show this



now to work on the bs ver.patch
Re: add004basic_2140714
#84  August 23, 2014, 08:54:40 AM
  • ***
  • See you in your nightmares!
    • Sweden
    • bley43@gmail.com
also when you go to play your mugen game don't click on the mugen exe just click on one of the batt files

mod_mm2
mod_mm2_p1
etc........doing this has worked for me, give it a try and see what happens

I got it to work for some Ryo2005 characters but most of them started cloning themselves also Devinewolf and Raajaboy's characters dont work with this. So the ONLY characters that works normally with this are KFM...
I think im just gonna give up here. Thanks for the help guys
Re: add004basic_2140714
#85  August 23, 2014, 10:37:39 AM
  • *****
    • USA
also when you go to play your mugen game don't click on the mugen exe just click on one of the batt files

mod_mm2
mod_mm2_p1
etc........doing this has worked for me, give it a try and see what happens

I got it to work for some Ryo2005 characters but most of them started cloning themselves also Devinewolf and Raajaboy's characters dont work with this. So the ONLY characters that works normally with this are KFM...
I think im just gonna give up here. Thanks for the help guys

What characters specifically do you need? I have the entire pots,divine,infinite roster working with this

To go more in depth to get those batches to work pretty much put the contents of your data folder into the mm2 folder(it varies with which SP) that's how I got it to work. As for the characters themselves you'd have to tell me what you are seeing. I already posted the most common fix for those characters.
Re: add004basic_2140714
#86  August 23, 2014, 01:53:48 PM
  • ***
  • That sarcastic dude who makes stuff to the sake of
    • Canada
also when you go to play your mugen game don't click on the mugen exe just click on one of the batt files

mod_mm2
mod_mm2_p1
etc........doing this has worked for me, give it a try and see what happens

I got it to work for some Ryo2005 characters but most of them started cloning themselves also Devinewolf and Raajaboy's characters dont work with this. So the ONLY characters that works normally with this are KFM...
I think im just gonna give up here. Thanks for the help guys

What characters specifically do you need? I have the entire pots,divine,infinite roster working with this

To go more in depth to get those batches to work pretty much put the contents of your data folder into the mm2 folder(it varies with which SP) that's how I got it to work. As for the characters themselves you'd have to tell me what you are seeing. I already posted the most common fix for those characters.

Make sure the characters you're using are either for mugen version 1.0 or 1.1 anything below won't work properly

Re: add004basic_2140714
#87  August 23, 2014, 08:37:26 PM
  • avatar
  • *
for me Infinite Guile isn't working, the whole hud is screwed up:



Yet his other characters I tried so far are fine.  Anybody know how to fix this??
Re: add004basic_2140714
#88  August 23, 2014, 09:34:01 PM
  • ***
  • That sarcastic dude who makes stuff to the sake of
    • Canada
for me Infinite Guile isn't working, the whole hud is screwed up:



Yet his other characters I tried so far are fine.  Anybody know how to fix this??

open up your add004pie and then find guile's def file and change it from there
i've had this problem with most of infinites characters as well and figured it out that way

btw which version of the lifebars are you using, the regular for 1080x720 or patched for 640x480???
Re: add004basic_2140714
#89  August 23, 2014, 10:49:57 PM
  • *
    • Nigeria
    • o_nkem@aol.com
Could someone help me and tell me how I can change the assist attack? I can't seem to fully understand.
Re: add004basic_2140714
#90  August 24, 2014, 01:48:11 AM
  • ****
  • I want to learn, no criticize
    • Dominica
    • yaretromero@hotmail.com
This lifebars is so beautifull but it needs to fix somethings, for example the letter on the lifebars sometimes  the characters name doesn't show well if it the character has a big name.
Re: add004basic_2140714
#91  August 24, 2014, 02:31:34 AM
  • avatar
  • *
for me Infinite Guile isn't working, the whole hud is screwed up:



Yet his other characters I tried so far are fine.  Anybody know how to fix this??

open up your add004pie and then find guile's def file and change it from there
i've had this problem with most of infinites characters as well and figured it out that way

btw which version of the lifebars are you using, the regular for 1080x720 or patched for 640x480???


That's what I did, and when add004pie was doing the coding I noticed some of the files turn red, and I'm using the 640x480 version!!
Re: add004basic_2140714
#92  August 24, 2014, 03:49:46 AM
  • *****
    • USA
for me Infinite Guile isn't working, the whole hud is screwed up:



Yet his other characters I tried so far are fine.  Anybody know how to fix this??

open up your add004pie and then find guile's def file and change it from there
i've had this problem with most of infinites characters as well and figured it out that way

btw which version of the lifebars are you using, the regular for 1080x720 or patched for 640x480???


That's what I did, and when add004pie was doing the coding I noticed some of the files turn red, and I'm using the 640x480 version!!

You may have patched him with the wrong patcher.
Re: add004basic_2140714
#93  August 24, 2014, 04:06:38 AM
  • ****
    • USA
    • sites.google.com/site/demonkaimugen
This is looking pretty hot from thos videos. no mediafire link though? :-\ My lap top for some reason cant get to those onedrive sites anymore for the downloads....not sure why its screwed up...but anyway this looks great
Re: add004basic_2140714
#94  August 24, 2014, 04:51:35 AM
  • *****
    • USA
This is looking pretty hot from thos videos. no mediafire link though? :-\ My lap top for some reason cant get to those onedrive sites anymore for the downloads....not sure why its screwed up...but anyway this looks great

For me its the integrated tag system you should def check it out.
Re: add004basic_2140714
#95  August 24, 2014, 06:06:44 AM
  • avatar
  • *
That's what I did, and when add004pie was doing the coding I noticed some of the files turn red, and I'm using the 640x480 version!!
[/quote]

You may have patched him with the wrong patcher.
[/quote]

It did the same thing with the 720p one as well!!
Re: add004basic_2140714
#96  August 24, 2014, 06:43:48 AM
  • *****
    • USA
That's what I did, and when add004pie was doing the coding I noticed some of the files turn red, and I'm using the 640x480 version!!

You may have patched him with the wrong patcher.
[/quote]

It did the same thing with the 720p one as well!!
[/quote]

Are you using normal or custom ports
Re: add004basic_2140714
#97  August 24, 2014, 07:49:42 AM
  • ****
    • USA
    • sites.google.com/site/demonkaimugen
Re: add004basic_2140714
#98  August 24, 2014, 07:20:40 PM
  • avatar
  • *
That's what I did, and when add004pie was doing the coding I noticed some of the files turn red, and I'm using the 640x480 version!!

You may have patched him with the wrong patcher.

It did the same thing with the 720p one as well!!
[/quote]

Are you using normal or custom ports
[/quote]

I'm using the custom ports version!!  It's seems to work well with his other characters so I don't know what could be happening??
Re: add004basic_2140714
#99  August 25, 2014, 09:18:30 PM
  • *
    • Nigeria
    • o_nkem@aol.com
It also seems like I have trouble switching out with p1 controls, but not p2 controls.
Re: add004basic_2140714
#100  August 25, 2014, 09:28:04 PM
  • ******
  • Portrait Prodigy EX+
    • mugenguild.com/forum/topics/saikoros-high-resolution-mugen-portraits-fatal-fury-full-set-145724.0.html
All of your Mugen Portrait needs may be found HERE.

I'd like to report two robots on the MFG forums: One is EXShadow. The other is Saikoro.
There should be a Saikoro plugin for Photoshop.