YesNoOk
avatar

Attack not connecting issue(video inside) (Read 750 times)

Started by MDCGD, January 03, 2021, 12:16:48 AM
Share this topic:
Attack not connecting issue(video inside)
#1  January 03, 2021, 12:16:48 AM
  • avatar
  • *
    • USA
I had posted this a while back but I initially thought it was due to Super Armor but its not. I removed the super armor and problem still insists. so I'm posting again with video.


The attack hits when only one attempts but if both executes Super the attack does not hit.

priority is set to 4,hit.
I have a NotHitby SCA,NA but the hitdef attribute is S,HA
 :???:
Follow Twitter: @MVDCGD
Subscribe Youtube: MVDCGD
Last Edit: January 07, 2021, 06:05:04 PM by MDCGD
Re: Attack not connecting issue(video inside)
#2  January 07, 2021, 07:05:43 AM
  • *****
  • Shame on you!
    • USA
I would say comment out the NotHitBy and see if it works. I've never had much luck getting nothitby and hitoverrides to work on the first attempt.
vVv Mauru Mauru Released vVv
Re: Attack not connecting issue(video inside)
#3  January 07, 2021, 02:24:24 PM
  • ***
    • beterwork.hopto.org
I had posted this a while back but I initially thought it was due to Super Armor but its not. I removed the super armor and problem still insists. so I'm posting again with video.
[youtube]https://youtu.be/UJGvi_686-4[/youtube]

The attack hits when only one attempts but if both executes Super the attack does not hit.

priority is set to 4,hit.
I have a NotHitby SCA,NA but the hitdef attribute is S,HA
 :???:

Nothitby have bug it's always not hit by anything.

use hitby instead or

remove your not hit by but increase to 6,hit
Check my Odysee Channel videos for latest stuff from me.
https://odysee.com/@BeterWork:e
My Home Page
https://beterwork.hopto.org
Re: Attack not connecting issue(video inside)
#4  January 07, 2021, 06:04:17 PM
  • avatar
  • *
    • USA
I had posted this a while back but I initially thought it was due to Super Armor but its not. I removed the super armor and problem still insists. so I'm posting again with video.
[youtube]https://youtu.be/UJGvi_686-4[/youtube]

The attack hits when only one attempts but if both executes Super the attack does not hit.

priority is set to 4,hit.
I have a NotHitby SCA,NA but the hitdef attribute is S,HA
 :???:

Nothitby have bug it's always not hit by anything.

use hitby instead or

remove your not hit by but increase to 6,hit


Yes!! I switched to Hitby instead and it works! Thank you very much!
Follow Twitter: @MVDCGD
Subscribe Youtube: MVDCGD