The Mugen Fighters Guild

Help => M.U.G.E.N Configuration Help => Topic started by: Looney Tooney on July 18, 2014, 01:44:06 AM

Title: solution to add0004basic for people who don't know how.
Post by: Looney Tooney on July 18, 2014, 01:44:06 AM
this is the only way how to get the lifebars shown

1.unzip all of the installed files

2.place add004pie.exe in your mugen folder. nowhere else.

3.then add the mm2 into the data folder

4.right click mugen.cfg, then open it with notepad.

5. configure the motif which says data/mugen1/system.def and change it to data/mm2/system.def

6. run add004pie.exe. it will show you the instructions on this.

7.now run mugen.

8.mission accomplished.
Title: Re: solution to add0004basic for people who don't know how.
Post by: sluigi123 on July 18, 2014, 04:33:24 AM
Really? It's that simple? If that's so, I feel stupid.
Title: Re: solution to add0004basic for people who don't know how.
Post by: Mugenman2 on August 16, 2014, 05:55:57 PM
Didn't work for me
Title: Re: solution to add0004basic for people who don't know how.
Post by: Looney Tooney on August 16, 2014, 07:54:43 PM
Didn't work for me

6.5 - then click on the green thing that says mugen.exe
6.7 - run restore all at first
6.8 - and then run changeall: this will autochange your chars into add004basic addon
6.9 - once it's done then exit
Title: Re: solution to add0004basic for people who don't know how.
Post by: Mugenman2 on August 16, 2014, 07:58:40 PM
NVM
Title: Re: solution to add0004basic for people who don't know how.
Post by: Koopa901 on September 03, 2014, 08:20:49 AM
I'm having problems getting my screen pack to work with the life bars...it's like either life bars or sp, I can never get them to work together. Every time I try to use the life bars I get them....along with the default mugen screen...or I can get the tag to work but no life bars