YesNoOk
avatar

CVS Felica by Jesuszilla not compatable in 1.0? (Read 817 times)

Started by WatsonGrim69, September 05, 2014, 12:24:50 AM
Share this topic:
CVS Felica by Jesuszilla not compatable in 1.0?
#1  September 05, 2014, 12:24:50 AM
  • avatar
  • ****
  • YADANA... SI USU...
    • USA
    • grimwatson1@gmail.com
Im currently using TVC screenpack by Shin Zankuro. When I install Felica and after the versus screen, I get the death srceen(error msg) I switched the chars def to 1.0 instead of win and still got the same shit. Any Ideas?
Re: CVS Felica by Jesuszilla not compatable in 1.0?
#2  September 05, 2014, 12:27:01 AM
  • ******
  • Loyal to the Game
    • USA
    • http://jesuszilla.trinitymugen.net/
What's the error?
Re: CVS Felica by Jesuszilla not compatable in 1.0?
#3  September 05, 2014, 12:35:36 AM
  • avatar
  • ****
  • YADANA... SI USU...
    • USA
    • grimwatson1@gmail.com
Re: CVS Felica by Jesuszilla not compatable in 1.0?
#4  September 05, 2014, 12:36:44 AM
  • ******
  • Loyal to the Game
    • USA
    • http://jesuszilla.trinitymugen.net/
Yes.
Re: CVS Felica by Jesuszilla not compatable in 1.0?
#5  September 05, 2014, 12:51:12 AM
  • avatar
  • ****
  • YADANA... SI USU...
    • USA
    • grimwatson1@gmail.com