The Mugen Fighters Guild

Help => M.U.G.E.N Configuration Help => Topic started by: GTOAkira on July 23, 2013, 02:07:58 AM

Title: Mugen 1.1 not working
Post by: GTOAkira on July 23, 2013, 02:07:58 AM
hi every time i try to open an 1.1 screenpack it dont work i have with every 1.1 screenpack i know and it dont work so if anyone know what to change help me pls
thx

     Posted: July 27, 2013, 09:59:18 PM
this is what it say every time i run mugen 1.1

Error detected.


Clipboard tail:
------------------------------------------
M.U.G.E.N ver 1.10 (2012.08.31) status log
------------------------------------------
Parsing command line...
Command line: C:\Users\wissem\Desktop\mugen1110a4\mugen.exe
Parse command line OK
Initializing...
Allocating game variables
Reading configuration file...Setting language "en".
OK
Initializing timer...performance timer enabled...frequency 1950595...OK
Initializing keyboard...configuring...OK
Initializing input engine...OK
Initializing sound...OK
Initializing BGM...  OK
Initializing graphics...gameCoord 1280x720...render mode 2_20...trying 1280x720x32 mode 0x0...failed.
Title: Re: Mugen 1.1 not working
Post by: Coolness121 on November 29, 2013, 01:19:51 PM
How do you fix that? Well, go into your data folder and press enter on mugen.cfg. Open it in Notepad. Navigate to the section that says [Video]. Once you're there, you should find this string of text:

[Video]
;Screen rendering mode.
;OpenGL - Experimental OpenGL renderer (recommended)
;System - default SDL rendering mode (e.g. windib in Win dows)
;DirectX - DirectX 5 renderer
;System and DirectX modes do not support advanced features
;such as RGB sprites and window resizing.
RenderMode = OpenGL

You only need to chang this line:

RenderMode = OpenGL

Change it to:

RenderMode = System

That should do it!

P.S. I made this account just to help you! :D
Title: Re: Mugen 1.1 not working
Post by: JenMistress on June 22, 2019, 07:45:49 AM
And Coolness121, considering I found this under Google when I was having the very same problem, and this solved it for me, made this account just to thank you.
Title: Re: Mugen 1.1 not working
Post by: Voxthanhlam on February 27, 2021, 06:19:55 AM
@Coolness121, i did what you said, my game opened but the screen is black, how can i fix this? Thank you
Title: Re: Mugen 1.1 not working
Post by: DS on February 27, 2021, 07:01:35 AM
@Coolness121, i did what you said, my game opened but the screen is black, how can i fix this? Thank you

Change SafeMode to 1.
Title: Re: Mugen 1.1 not working
Post by: beterhans on February 27, 2021, 09:31:29 AM
hi every time i try to open an 1.1 screenpack it dont work i have with every 1.1 screenpack i know and it dont work so if anyone know what to change help me pls
thx

      Posted: July 27, 2013, 09:59:18 PM
this is what it say every time i run mugen 1.1

Error detected.


Clipboard tail:
------------------------------------------
M.U.G.E.N ver 1.10 (2012.08.31) status log
------------------------------------------
Parsing command line...
Command line: C:\Users\wissem\Desktop\mugen1110a4\mugen.exe
Parse command line OK
Initializing...
Allocating game variables
Reading configuration file...Setting language "en".
OK
Initializing timer...performance timer enabled...frequency 1950595...OK
Initializing keyboard...configuring...OK
Initializing input engine...OK
Initializing sound...OK
Initializing BGM...  OK
Initializing graphics...gameCoord 1280x720...render mode 2_20...trying 1280x720x32 mode 0x0...failed.

it's because you forgot to install display driver.
https://www.youtube.com/watch?v=Ra-OSCpaEEA