YesNoOk
avatar

Audio Lag (Read 243 times)

Started by Isabel Strider, July 07, 2011, 09:35:08 AM
Share this topic:
Audio Lag
#1  July 07, 2011, 09:35:08 AM
  • **
  • SAMURAI/BIRD DOKTOR
    • Mexico
    • iafighter5.blogspot.com
i've recently bought a new PC to run my new project on MUGEN; it's pretty basic, and i must still buy a graphic card to help the visual demanding (i'm making the project to run at 1080p) but i problem i've noticed it's that the audio starts to lag progressively... the pc audio outside mugen works fine, but the audio inside the software causes me this problem...

i apreciate If you could help me

Thanks!
Me encontraste en un negro camino como un peregrino sin rumbo ni Fe... pero la Luz de tus Ojos Divinos cambió mi suerte por Dicha y placer.... ¡AY DOLOR YA ME VOLVISTE A DAR!
Re: Audio Lag
#2  July 10, 2011, 11:27:38 PM
  • **
  • How about I slap yo shit onto the Dark Dimension?
Are you using WinMugen or MUGEN1.0??
Spoiler, click to toggle visibilty
Re: Audio Lag
#3  July 10, 2011, 11:33:43 PM
  • ****
  • The Barbarian
  • Most ****able 2013
    • USA
    • Skype - chronostrifeff7h@hotmail.com
Re: Audio Lag
#4  July 11, 2011, 01:45:17 AM
  • **
  • SAMURAI/BIRD DOKTOR
    • Mexico
    • iafighter5.blogspot.com
i'm using MUGEN 1.0... i've still can't figure out what's the problem... maybe the OS? it's  WINDOWS XP...
Me encontraste en un negro camino como un peregrino sin rumbo ni Fe... pero la Luz de tus Ojos Divinos cambió mi suerte por Dicha y placer.... ¡AY DOLOR YA ME VOLVISTE A DAR!