YesNoOk
avatar

solution to add0004basic for people who don't know how. (Read 2695 times)

Started by Looney Tooney, July 18, 2014, 01:44:06 AM
Share this topic:
solution to add0004basic for people who don't know how.
#1  July 18, 2014, 01:44:06 AM
  • avatar
  • ***
  • still a shitposter at heart
    • USA
this is the only way how to get the lifebars shown

1.unzip all of the installed files

2.place add004pie.exe in your mugen folder. nowhere else.

3.then add the mm2 into the data folder

4.right click mugen.cfg, then open it with notepad.

5. configure the motif which says data/mugen1/system.def and change it to data/mm2/system.def

6. run add004pie.exe. it will show you the instructions on this.

7.now run mugen.

8.mission accomplished.
When christans be on thot patrol...

whores need to learn to keep their legs closed.
Re: solution to add0004basic for people who don't know how.
#2  July 18, 2014, 04:33:24 AM
  • **
  • A foosball to the face!
    • USA
    • fretterg@gmail.com
    • Skype - sluigi123
Really? It's that simple? If that's so, I feel stupid.
Re: solution to add0004basic for people who don't know how.
#3  August 16, 2014, 05:55:57 PM
  • **
    • USA
Didn't work for me
Re: solution to add0004basic for people who don't know how.
#4  August 16, 2014, 07:54:43 PM
  • avatar
  • ***
  • still a shitposter at heart
    • USA
Didn't work for me

6.5 - then click on the green thing that says mugen.exe
6.7 - run restore all at first
6.8 - and then run changeall: this will autochange your chars into add004basic addon
6.9 - once it's done then exit
When christans be on thot patrol...

whores need to learn to keep their legs closed.
Re: solution to add0004basic for people who don't know how.
#5  August 16, 2014, 07:58:40 PM
  • **
    • USA
NVM
Re: solution to add0004basic for people who don't know how.
#6  September 03, 2014, 08:20:49 AM
  • avatar
  • ***
I'm having problems getting my screen pack to work with the life bars...it's like either life bars or sp, I can never get them to work together. Every time I try to use the life bars I get them....along with the default mugen screen...or I can get the tag to work but no life bars