YesNoOk
avatar

PS4 controller's inputs become unbound in Watch mode (details below) (Read 2350 times)

Started by ClassyCrash, June 16, 2020, 06:47:17 PM
Share this topic:
PS4 controller's inputs become unbound in Watch mode (details below)
#1  June 16, 2020, 06:47:17 PM
  • avatar
    • USA
First of all, first time posting here, and this is my first time playing MUGEN in over a year, on a new PC but using my same 1.1  build transferred over via USB if that matters. (Windows 8 to 10)

I found an image on Google that originated here (https://imgur.com/a/PBENClP) which I used to set up my PS4 controller. Everything worked fine in arcade but I went into watch mode and used the ctrl+1 thing to take control of P1, and I found that the button I'd bound to Z wasn't doing anything at all. I then went back into arcade to test it with a character I knew well and realized it had messed with every button, seemingly reverting back to the shittier inputs I had set over a year ago not knowing what I was doing.

Do I just have to re-config every time I play, or is there a file I can edit so that the controls stay constant?
Re: PS4 controller's inputs become unbound in Watch mode (details below)
#2  June 19, 2020, 10:49:54 AM
  • avatar
  • **
    • USA
In options, there's a spot to save your config.
Re: PS4 controller's inputs become unbound in Watch mode (details below)
#3  June 23, 2020, 04:35:59 AM
  • ***
    • beterwork.hopto.org
First of all, first time posting here, and this is my first time playing MUGEN in over a year, on a new PC but using my same 1.1  build transferred over via USB if that matters. (Windows 8 to 10)

I found an image on Google that originated here (https://imgur.com/a/PBENClP) which I used to set up my PS4 controller. Everything worked fine in arcade but I went into watch mode and used the ctrl+1 thing to take control of P1, and I found that the button I'd bound to Z wasn't doing anything at all. I then went back into arcade to test it with a character I knew well and realized it had messed with every button, seemingly reverting back to the shittier inputs I had set over a year ago not knowing what I was doing.

Do I just have to re-config every time I play, or is there a file I can edit so that the controls stay constant?

after you change config

click "save" in option
Check my Odysee Channel videos for latest stuff from me.
https://odysee.com/@BeterWork:e
My Home Page
https://beterwork.hopto.org