YesNoOk
avatar

problems running (Read 808 times)

Started by 1monkeyZ, February 20, 2008, 04:31:48 AM
Share this topic:
problems running
#1  February 20, 2008, 04:31:48 AM
  • *
On my other comp when I try to run mugen on it this comes up

Error message: Can't open data/mugen.cfg. Make sure you have extracted with directories
Error reading data/mugen.cfg

And I need to because this comp's starting to freak out.
Re: problems running
#2  February 20, 2008, 04:48:59 AM
  • ****
  • Don't care if it's a sword or an egg, put it down!
    • www.youtube.com/profile?user=CandoraAuthes
Make sure the mugen.cfg actually exists in the Data folder
The Answer to the Ultimate Question:

For rare M.U.G.E.N. characters, click here.
Re: problems running
#3  February 20, 2008, 05:26:13 AM
  • *
I already did and it does
Re: problems running
#4  February 20, 2008, 05:28:12 AM
  • **
  • even the youngest surpass you
    • www.freewebs.com/devizen007
did you type everything correctly because that was a major problem with me  --;
Charlie hern


Re: problems running
#5  February 20, 2008, 05:39:26 AM
  • *
umm your thinking about the wrong file
Re: problems running
#6  February 20, 2008, 07:04:55 AM
  • avatar
  • ***
try right clicking going to proerties and running it in windows 95 mode
Re: problems running
#7  February 27, 2008, 08:43:13 PM
  • *
nope didn't work
Re: problems running
#8  February 27, 2008, 09:26:49 PM
  • avatar
  • ***
re-download mugen and copy the new cfg file over the old one.